Radioempfang

LT-spezifische Elektronikbasteleien
Antworten
Nachricht
Autor
Benutzeravatar
Heinzn55
Beiträge: 113
Registriert: 16. Juli 2015, 19:05
Mopped(s): K100 Basic 83, K1200 Lt 2004
Wohnort: 57368 Lennestadt

Radioempfang

#1 Beitrag von Heinzn55 » 19. Februar 2019, 17:10

Hallo zusammen,

Ich habe einen sehr schlechten Radioempfang habe schon alles durchprobiert und nach Korrosion geschaut etc. Aber keinen ersichtlichen Fehler gefunden .

Im Forum wurde ja schon einiges darüber geschrieben meine Frage ist jetzt, hat sich jemand eine andere Antenne eingebaut die richtig funktioniert, wenn ja welche und wohin.
Gruß aus dem Sauerland

Benutzeravatar
CDDIETER
Beiträge: 2456
Registriert: 5. Juli 2011, 19:10
Mopped(s): K1200LT 99 bordell rot
Wohnort: Herzogenrath

Re: Radioempfang

#2 Beitrag von CDDIETER » 19. Februar 2019, 22:16

Hallo Heinz,
Passende Antennen gibt es reichlich im Internet und natürlich im Handel.Wenn du einen schlechten Empfang hast, solltest du eine Antenne mit Verstärker nehmen.Ob eine kurze oder lange Version oder eine versteckt montierte zum einkleben, ist Geschmacksache.
Da du ja alle Korrosions Defekte kontrolliert hast ,würde ich trotzdem die Stecker am Radio und dem Antennenfuß nochmals kontrollieren, hier
gibt es oft defekte Kabel aber auch ein Kabelbruch kann die Ursache sein.Viele Antennenstecker sind nur verschraubt!
Eine Lösung:Bestelle dir eine Antenne im Internet und versuche sie aus. Wenn sie nichts bringt kannst du sie innerhalb von 14 Tagen zurückschicken. EIn Händler vor Ort wird bestimmt auch eine Rückgabe bei nicht funktionieren ermöglichen.
Du solltest die neue Antenne zum testen natürlich direkt am Radio anschließen, damit Fehler dazwischen ausgeschlossen werden.Ist halt viel Schrauberei!
Gruß aus den "Holländischen Bergen"

CdDieter

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste