Nav 6 in Autohalter Zumo 660 ?

alle Marken (BMW, Garmin, TomTom usw.) - Geräte und Firmware
Antworten
Nachricht
Autor
Benutzeravatar
Lumi
Beiträge: 2229
Registriert: 15. August 2005, 21:45
Wohnort: Ludwigsburg

Nav 6 in Autohalter Zumo 660 ?

#1 Beitrag von Lumi » 6. Juni 2019, 19:06

Für mein neuen BMW Navigator 6 hab ich keine Autohalterung.
Da ich sowieso immer nach Sicht fahre könnte ich auf die Ansage verzichten.
Kann ich die Stromversorgung und die Scheibenhalterung des 660 ers im Auto benützen ?
GS 2015

Benutzeravatar
Alpenbummler
Beiträge: 1344
Registriert: 15. September 2017, 21:15
Mopped(s): R1200R LC

Re: Nav 6 in Autohalter Zumo 660 ?

#2 Beitrag von Alpenbummler » 6. Juni 2019, 19:57

Ja, ich mach' das so.
Für die Ansagen hab' ich mir eine Freisprecheinrichtung von Aldi für's Auto gekauft.
Die lässt sich mit dem Navi6 koppeln und macht dann die Ansagen. Nicht wirklich elegant aber möglich.

In dieser Angelegenheit finde ich es toll, dass BMW an Bewährtem festhält und nicht die neuen Gehäuseformen von Garmin übernommen hat.

Benutzeravatar
BattiWR
Beiträge: 134
Registriert: 12. August 2009, 22:26
Mopped(s): K1200RS
Wohnort: Wernigerode

Re: Nav 6 in Autohalter Zumo 660 ?

#3 Beitrag von BattiWR » 23. Juli 2019, 01:08

Hallo, mich interessiert genau der andere Weg. Ich habe eine navi Halterung original bmw an meiner r und ich möchte ein zumo 660 daran fixieren. Funktioniert das laden und das drehrad links?

Gesendet von meinem HUAWEI GRA-L09 mit Tapatalk

MfG BattiWR

Einige Tage haben 23 Stunden,andere 25
Zum Glück hat ein Jahr immer 8760 Stunden.
(jedenfalls zwischen den Schlatjahren)

Benutzeravatar
Lumi
Beiträge: 2229
Registriert: 15. August 2005, 21:45
Wohnort: Ludwigsburg

Re: Nav 6 in Autohalter Zumo 660 ?

#4 Beitrag von Lumi » 23. Juli 2019, 04:37

Laden ja. Rad nein
GS 2015

Benutzeravatar
Alpenbummler
Beiträge: 1344
Registriert: 15. September 2017, 21:15
Mopped(s): R1200R LC

Re: Nav 6 in Autohalter Zumo 660 ?

#5 Beitrag von Alpenbummler » 23. Juli 2019, 06:54

So isses.

Ich hätte das so machen können, wollte aber zum neuen Moped auch einen aktuellen Navi. Nach zwei Jahren kann ich jetzt sagen: die Entscheidung war richtig.

Benutzeravatar
MondMann
Beiträge: 1421
Registriert: 7. Januar 2005, 15:32
Mopped(s): 2 x BMW K 1200 RS

Re: Nav 6 in Autohalter Zumo 660 ?

#6 Beitrag von MondMann » 3. August 2019, 11:42

Ich habe bei meiner ALTEN Maschine jetzt mal den 660 er in eine Original 660 er Autohalterung mit dem Saugnapf am Windshield befestigt und vom Kabel den Stecker abgetrennt (Paßte nicht in die Motorrad-BordNetzSteckdose links, unten), habe dann den Stecker von einem alten LouiseLadegerät abgetrennt (der paßt in die BordNetzSteckdose) und mit dem AutohalterungsKabel verbunden.
Leider habe ich den Eindruck das der 660er nicht geladen wird, Batteriesymbol oben links verschwindet nicht.
Habe ich evtl. die Kabel falsch gepolt verbunden..??
Die Kabel hatten keine farbliche Kennzeichnung, weder von der Autohalterung noch vom Louise Ladekabelstecker.
Alternative wäre natürlich bei Louise den passenden Adapter kaufen.

Nebenbei.., an meiner NEUEN Maschine habe ich alles fest verkabelt bis zur Batterie installiert und funktioniert., da ist auch die Original 660er Motorradhalterung verbaut.
"Bis die Tage", viele Grüße,
Erwin

1) K 1200 RS, ALT, Ez. 03/2003, bisher selbstgefahrene 211.000 km, 130 PS, Metzeler Z 8,M/O
2) K 1200 RS, NEU, Ez. 05/2003, Kauf am 30.03.2015 mit 17.500 km, bisher 66.000 Km, 130 PS

Benutzeravatar
helmi123
Beiträge: 10161
Registriert: 7. November 2002, 12:59

Re: Nav 6 in Autohalter Zumo 660 ?

#7 Beitrag von helmi123 » 3. August 2019, 12:52

Erwin, ist am Stecker ein roterSchutz mit Bajonet verschluß wenn ja dann ist kein Plus an der Sp.itze.
:lol:

Benutzeravatar
Frank@S
Moderator
Beiträge: 7375
Registriert: 5. September 2008, 12:18
Mopped(s): XR
Wohnort: Vorderpfalz

Re: Nav 6 in Autohalter Zumo 660 ?

#8 Beitrag von Frank@S » 3. August 2019, 15:30

MondMann hat geschrieben:
3. August 2019, 11:42
Habe ich evtl. die Kabel falsch gepolt verbunden..??
Die Kabel hatten keine farbliche Kennzeichnung
Hi Erwin,
bei Gleichstrom ist immer auf die Polung zu achten!
Sind die Kabel nicht farbcodiert musst Du mit einem Multimeter die Spannung messen.
Im Halter sind die Anschlüsse wie folgt:
zumoHalter.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
MondMann
Beiträge: 1421
Registriert: 7. Januar 2005, 15:32
Mopped(s): 2 x BMW K 1200 RS

Re: Nav 6 in Autohalter Zumo 660 ?

#9 Beitrag von MondMann » 3. August 2019, 21:22

helmi123 hat geschrieben:
3. August 2019, 12:52
Erwin, ist am Stecker ein roterSchutz mit Bajonet verschluß wenn ja dann ist kein Plus an der Sp.itze.
Ne Helmi.., kein roter Schutz.., alles nackig.. :)
Zuletzt geändert von MondMann am 3. August 2019, 21:33, insgesamt 1-mal geändert.
"Bis die Tage", viele Grüße,
Erwin

1) K 1200 RS, ALT, Ez. 03/2003, bisher selbstgefahrene 211.000 km, 130 PS, Metzeler Z 8,M/O
2) K 1200 RS, NEU, Ez. 05/2003, Kauf am 30.03.2015 mit 17.500 km, bisher 66.000 Km, 130 PS

Benutzeravatar
MondMann
Beiträge: 1421
Registriert: 7. Januar 2005, 15:32
Mopped(s): 2 x BMW K 1200 RS

Re: Nav 6 in Autohalter Zumo 660 ?

#10 Beitrag von MondMann » 3. August 2019, 21:28

Frank@S hat geschrieben:
3. August 2019, 15:30
Hi Erwin,
bei Gleichstrom ist immer auf die Polung zu achten!
Sind die Kabel nicht farbcodiert musst Du mit einem Multimeter die Spannung messen.
Im Halter sind die Anschlüsse wie folgt:
zumoHalter.jpg
Vielen Dank Frank.., werd's durchchecken..., evtl. dann umpolen.., :)
"Bis die Tage", viele Grüße,
Erwin

1) K 1200 RS, ALT, Ez. 03/2003, bisher selbstgefahrene 211.000 km, 130 PS, Metzeler Z 8,M/O
2) K 1200 RS, NEU, Ez. 05/2003, Kauf am 30.03.2015 mit 17.500 km, bisher 66.000 Km, 130 PS

Benutzeravatar
Alpenbummler
Beiträge: 1344
Registriert: 15. September 2017, 21:15
Mopped(s): R1200R LC

Re: Nav 6 in Autohalter Zumo 660 ?

#11 Beitrag von Alpenbummler » 4. August 2019, 00:49

Kriegst du noch raus, welche Drähte des abgezwickten Steckers an welchem Draht im Kabel zum Halter war? Der Plus ist an den Steckern immer der zentrale Kontakt. Minus ist außen rum.

Mit der Kontaktbelegung des Halters kriegst du es natürlich auch raus.

Benutzeravatar
MondMann
Beiträge: 1421
Registriert: 7. Januar 2005, 15:32
Mopped(s): 2 x BMW K 1200 RS

Re: Nav 6 in Autohalter Zumo 660 ?

#12 Beitrag von MondMann » 4. August 2019, 11:03

Alpenbummler hat geschrieben:
4. August 2019, 00:49
Kriegst du noch raus, welche Drähte des abgezwickten Steckers an welchem Draht im Kabel zum Halter war? Der Plus ist an den Steckern immer der zentrale Kontakt. Minus ist außen rum.

Mit der Kontaktbelegung des Halters kriegst du es natürlich auch raus.
Es gibt nur zwei Drähte an den Steckern jeweils.
Fliegt einem das 660er um die Ohren bei Vertausch..??
Die Bordsteckdose ist ja im Sicherungskästchen rechts in Fahrtrichtung gesehen abgesichert.
"Bis die Tage", viele Grüße,
Erwin

1) K 1200 RS, ALT, Ez. 03/2003, bisher selbstgefahrene 211.000 km, 130 PS, Metzeler Z 8,M/O
2) K 1200 RS, NEU, Ez. 05/2003, Kauf am 30.03.2015 mit 17.500 km, bisher 66.000 Km, 130 PS

Benutzeravatar
Alpenbummler
Beiträge: 1344
Registriert: 15. September 2017, 21:15
Mopped(s): R1200R LC

Re: Nav 6 in Autohalter Zumo 660 ?

#13 Beitrag von Alpenbummler » 4. August 2019, 11:16

Ich würde generell versuchen, eine Verpolung zu vermeiden, würde aber eigentlich schon erwarten, dass so ein Gerät dagegen geschützt ist

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste