BMW Navihalter lädt nicht

alle Marken (BMW, Garmin, TomTom usw.) - Geräte und Firmware
Antworten
Nachricht
Autor
Benutzeravatar
Foxx
Beiträge: 8
Registriert: 7. März 2019, 18:09
Mopped(s): R1200RS
Wohnort: Dresden

BMW Navihalter lädt nicht

#1 Beitrag von Foxx » 18. März 2019, 03:48

Guten Tag,

Ich habe erst seit kurzem eine BMW R1200RS aus 2015.
Sie hat bis auf Keyless jedes Paket und auch die Navigationsvorbereitung. Habe dann ein Garmin 660 erworben. Jedoch nun die Feststellung, dass dieses auf der BMW nicht lädt. Nach Fehlersuche habe ich herausgefunden, dass bis zum fahrzeugseitigem Stecker, wo die Navivorbereitung angsteckt ist, die 12V anliegen.
Die Navivorbereitung habe ich anschließend demontiert und mit einem Labornetzteil mit 12V versorgt und an den Pins der Kontaktstelle zum Navi gemessen. Dort müssen ja 5V anliegen. Da sind maximal 1,2V Spannung vorhanden, daher gehe ich von einem Defekt des Navihalters aus. Normal sollten ja egal, ob das Navi montiert oder nicht, die 5V anliegen?
Sind solche Defekte bisher schon bekannt?
Auf der Platine im Navihalter selbst sieht man keine Korrosionsspuren.

Gruß Dirk

Benutzeravatar
Alpenbummler
Beiträge: 1344
Registriert: 15. September 2017, 21:15
Mopped(s): R1200R LC

Re: BMW Navihalter lädt nicht

#2 Beitrag von Alpenbummler » 18. März 2019, 09:07

Mein Zumo 660 ist ohne Aktivhalter an 12 V gelaufen. Daher würde ich mit 12 V am Halter rechnen. Gemessen hab' ich das aber nie.

Leerlaufspannungen ohne Navi dran würde ich nicht zu hoch bewerten. Die BMW ist so wahnsinnig schlau. Die schaltet vielleicht erst ein wenn sie die Last erkennt.

Nix Genaues weiß ich nicht. Will nur vor übereilten Schlussfolgerungen warnen.

Lädt der 660er denn in einer anderen Halterung?

Benutzeravatar
joerg58kr
Beiträge: 743
Registriert: 4. Januar 2003, 09:29
Mopped(s): R1200RS
Wohnort: 63654 Düdelsheim

Re: BMW Navihalter lädt nicht

#3 Beitrag von joerg58kr » 18. März 2019, 09:50

Unser 660er läd wie auch mein Nav 5 an meiner R12RS allerdings nur wenn solange die Zündung an ist. Sprich das Gerät kann ohne Weiteres am Motorrad verbleiben, ohne das man Gefahr läuft, dass die Batterie leer gezogen wird. Was allerdings für Spannungen aus der Halterung kommen und aus welchen Kontaktstellen, wie geschaltet, keine Ahnung.
K12RS von 01/00-02/13 über 130TKM, 06/12 bis 06/15 F800ST, jetzt wieder RS aber mit einem R davor: -> R12RS (LC)
Halsatmer - ☺Knopf im Hals ☺

Benutzeravatar
Foxx
Beiträge: 8
Registriert: 7. März 2019, 18:09
Mopped(s): R1200RS
Wohnort: Dresden

Re: BMW Navihalter lädt nicht

#4 Beitrag von Foxx » 18. März 2019, 18:47

Das Garmin 660 wird sowohl mit dem Netzteil für die Haushaltsteckdose oder über den USB am PC geladen. In einem anderen Navihalter funktioniert es auch, also schließe ich einen Defekt des Navis aus. Über USB und das normale Netzteil bekommt das Navi auch nur 5V zum laden. Werde morgen mal zu BMW fahren und das ganze abklären. Ich bin aber davon fest überzeugt, dass die Elektronik im Navihalter defekt ist.

Benutzeravatar
Alpenbummler
Beiträge: 1344
Registriert: 15. September 2017, 21:15
Mopped(s): R1200R LC

Re: BMW Navihalter lädt nicht

#5 Beitrag von Alpenbummler » 18. März 2019, 21:10

Dann dürfte auch ein anderer Navi in deiner Halterung nicht geladen werden.

Der Halter wird sicher über eine Sicherung versorgt. Die könnte man mal kontrollieren.

Benutzeravatar
rumbrummer
Beiträge: 13
Registriert: 1. Oktober 2018, 07:26

Re: BMW Navihalter lädt nicht

#6 Beitrag von rumbrummer » 18. März 2019, 21:25

Hi,

unter https://www.naviboard.de/showthread.php?t=41139 kann man ein PDF (gezipt) mit einer sehr guten Doku zum 660 runterladen, in dem auch die Pinbelegung beschrieben ist (Kapitel 8.6).

Die Halterung schleift Batteriespannung auf Pin 17+18 durch, Masse liegt auf Pins 3,4,15,16.

Die dort aufgeführte 5V Versorgung ist ein Ausgang des Zumo, um weitere Komponenten zu versorgen.

Ciao Markus

Benutzeravatar
Alpenbummler
Beiträge: 1344
Registriert: 15. September 2017, 21:15
Mopped(s): R1200R LC

Re: BMW Navihalter lädt nicht

#7 Beitrag von Alpenbummler » 18. März 2019, 22:26

Das passt gut zu meinen Vorstellungen.

Benutzeravatar
Foxx
Beiträge: 8
Registriert: 7. März 2019, 18:09
Mopped(s): R1200RS
Wohnort: Dresden

Re: BMW Navihalter lädt nicht

#8 Beitrag von Foxx » 4. Juni 2019, 20:42

Möchte noch eine Rückmeldung geben. Der Navihalter wurde bei BMW geprüft und war definitiv defekt. Wurde ersetzt und seitdem gibt es keine Probleme mehr👍

Benutzeravatar
BattiWR
Beiträge: 134
Registriert: 12. August 2009, 22:26
Mopped(s): K1200RS
Wohnort: Wernigerode

Re: BMW Navihalter lädt nicht

#9 Beitrag von BattiWR » 23. Juli 2019, 01:14

Hallo, also schließe ich daraus, dass in die original Halterung von BMW auch ein zumo 660 passt. Frage: funktioniert das handrad auch?

Gesendet von meinem HUAWEI GRA-L09 mit Tapatalk

MfG BattiWR

Einige Tage haben 23 Stunden,andere 25
Zum Glück hat ein Jahr immer 8760 Stunden.
(jedenfalls zwischen den Schlatjahren)

Benutzeravatar
BattiWR
Beiträge: 134
Registriert: 12. August 2009, 22:26
Mopped(s): K1200RS
Wohnort: Wernigerode

Re: BMW Navihalter lädt nicht

#10 Beitrag von BattiWR » 23. Juli 2019, 01:41

Sorry, ich habe einen passenden tr gefunden und deshalb die Frage ein 2es mal gestellt.

Gesendet von meinem HUAWEI GRA-L09 mit Tapatalk

MfG BattiWR

Einige Tage haben 23 Stunden,andere 25
Zum Glück hat ein Jahr immer 8760 Stunden.
(jedenfalls zwischen den Schlatjahren)

Benutzeravatar
rumbrummer
Beiträge: 13
Registriert: 1. Oktober 2018, 07:26

Re: BMW Navihalter lädt nicht

#11 Beitrag von rumbrummer » 23. Juli 2019, 02:39

BattiWR hat geschrieben:
23. Juli 2019, 01:14
Hallo, also schließe ich daraus, dass in die original Halterung von BMW auch ein zumo 660 passt. Frage: funktioniert das handrad auch?
Hi,
ja, ich habe mein Zumo 660 im Halter der Navivorbereitung meiner R1200GS LC betrieben, das Navi wird geladen.
Das 660 lässt sich aber nicht über das Drehrad (Multicontroller) steuern.
Die Bedienung des TFT (habe ich nicht) über das Drehrad sollte meiner Meinung nach weiterhin funktionieren.
Ciao Markus

Benutzeravatar
BattiWR
Beiträge: 134
Registriert: 12. August 2009, 22:26
Mopped(s): K1200RS
Wohnort: Wernigerode

Re: BMW Navihalter lädt nicht

#12 Beitrag von BattiWR » 23. Juli 2019, 03:18

Danke, was meinst du mit tft?
Das drehrad ist nur für navi. Also kann es doch gesteuert werden?

Gesendet von meinem HUAWEI GRA-L09 mit Tapatalk

MfG BattiWR

Einige Tage haben 23 Stunden,andere 25
Zum Glück hat ein Jahr immer 8760 Stunden.
(jedenfalls zwischen den Schlatjahren)

Benutzeravatar
Frank@S
Moderator
Beiträge: 7375
Registriert: 5. September 2008, 12:18
Mopped(s): XR
Wohnort: Vorderpfalz

Re: BMW Navihalter lädt nicht

#13 Beitrag von Frank@S » 23. Juli 2019, 09:01

Das Drehrad steuert ebenso die neuen Displays, die anstelle der Rundanzeigen verbaut werden ;-)

Benutzeravatar
Foxx
Beiträge: 8
Registriert: 7. März 2019, 18:09
Mopped(s): R1200RS
Wohnort: Dresden

Re: BMW Navihalter lädt nicht

#14 Beitrag von Foxx » 5. August 2019, 08:35

@BattiWR

Das Zumo 660 lässt sich leider nicht über den Multicontroler steuern, das geht nur bei den BMW Navigator 4-6. Mich stört es jedoch nicht.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste