ZUMO 660 zur Reparatur

alle Marken (BMW, Garmin, TomTom usw.) - Geräte und Firmware
Antworten
Nachricht
Autor
Benutzeravatar
Egon
Beiträge: 895
Registriert: 9. Februar 2003, 17:23
Skype: Egon Hoppius
Wohnort: 33335 Gütersloh

ZUMO 660 zur Reparatur

#1 Beitrag von Egon » 25. September 2013, 09:16

Hallo in die Runde !
An meinem ZUMO 660 von 2009 ist der Ein/Aus-Schalter defekt (klemmt gelegendlich). Gerät zur Reparatur geschickt und heute den Kostenvoranschlag erhalten : 310,59 € :( ... schluck !!!
Nach Rückfrage wurde mir mitgeteilt, das bei diesem Fehler keine Reparatur durchgeführt wird, da die Wasserdichtheit nicht mehr garantiert werden kann. Geräte mit solch einem o. ä. Fehler werden ausgetauscht gegen ein Neugerät. Allerdings ist Garmin so freundlich und entsorgt das alte Gerät !
Hat schon mal einer versucht das Gehäuse zu öffnen und eventuell den Schalter repariert oder ersetzt?
Gruß aus Gütersloh,
Egon

K1300 S, ab 4/13 z. Zt. 41,5 tkm - verkauft 3/2019
K1200 RS, Bj.06/00- 4/13, 117 Tkm

octane
Beiträge: 1684
Registriert: 30. Juni 2011, 18:20

Re: ZUMO 660 zur Reparatur

#2 Beitrag von octane » 25. September 2013, 09:21

Hallo Egon

Mein 660er hat das Problem auch ab und zu. Ich habe bis jetzt nichts unternommen. Das Gehäuse werde ich aber nicht öffnen. Aber ich glaube ich versuchs mal mit Silikonspray. Sollte ja die Gummidichtung nicht angreifen. Vielleicht nützt das ja.

Benutzeravatar
CDDIETER
Beiträge: 2250
Registriert: 5. Juli 2011, 19:10
Mopped(s): K1200LT 99 bordell rot
Wohnort: Herzogenrath

Re: ZUMO 660 zur Reparatur

#3 Beitrag von CDDIETER » 25. September 2013, 10:46

Hallo,
Hab zwar kein 660er sondern andere Garmin Geräte, aber ich meine das der Ein/Ausschalter wasserdicht geschützt ist (Gummi Kappe) und man somit von aussen nichts machen kann.
Gerät muß ausgeschaltet sein.(Batterie raus)
Zum Öffnen eines Garmin Geräts braucht man eine Mini Torx Schraubenzieher (Gibts im guten Werkzeug Laden ). Wenn die Schrauben raus sind mit einem Kunststoffkeil, damit man nichts beschädigt, das Gehäuse vorsichtig öffnen und aufklappen.
Jetzt den Ein/Ausschalter mit ganz wenig Kontaktspray einsprühen (vielleicht hilft der örtliche Radiohändler?!) und mehrmals schalten. Batterie einsetzen und Funktion testen.
Wenn O.K.Batterie wieder raus. Zusammenbau - fertig. Keine Angst vor Undichtigkeit!
Gruß aus den "Holländischen Bergen"

CdDieter

Benutzeravatar
kdR-Sascha
Beiträge: 11
Registriert: 8. Juni 2010, 21:41
Wohnort: Schrobenhausen

Re: ZUMO 660 zur Reparatur

#4 Beitrag von kdR-Sascha » 25. September 2013, 14:57

Servus Egon,
bei meinem 660´er klemmte der EI/AUS-Schalter einst auch.
Bei mir war es nicht der verbaute Schalter sonder die aufgesetzte Kappe.
Habe mit einem spitzen Küchenmesser vorsichtig die Kappe rausgehebelt.
Diese ist auf der Schalterachse nur gesteckt, nicht geklebt.
Dann mit einem ganz feinen Schleifpapier die 4? Führungsnoppen
an der Kappe gestreichelt und somit etwas gängiger in der Aussparung
gemacht. Mit etwas Polfett oder ähnlichem die Kappenseiten behandelt.
Die Achse des Schalters ist in Gummi gelagert, also dicht.
Die Kappe wieder aufgesetzt und gut war’s.
Seit dem habe ich diesbezüglich keine Probleme mehr.
Ich hoffe ist hilft Dir weiter.
Gruß, Sascha
BMW LT - alles andere ist Behelf...

Benutzeravatar
Egon
Beiträge: 895
Registriert: 9. Februar 2003, 17:23
Skype: Egon Hoppius
Wohnort: 33335 Gütersloh

Re: ZUMO 660 zur Reparatur

#5 Beitrag von Egon » 28. September 2013, 15:52

Danke an alle für die Hinweise !

Habe mein Gerät von Garmin unrepariert zurück geholt. Nach dem Einholen von einigen Info´s im Netz und den einschlägigen Foren habe ich mich heute dran gegeben, den ZUMO zu öffnen.
Einzig "großes" Problem war, an die Gehäuseschrauben zu kommen. Sie verbergen sich hinter den Rahmen vom ZUMO, der aber leicht und ohne Werkzeug nur mit stabilen Fingernägel aufzuhebeln ist.
Offen.jpg
Dann die 10 Torx-Schrauben ausdrehen und man sieht das Innenleben. Platine an den 5 Kreuzschlitz-Schrauben gelöst und abgehoben - so kommt man an den EIN/AUS-Schalter.
Dieser ist von innen mit einem Sprengring gesichert.
Schalter.jpg
Schalterbetätigung entfernt - Führung gesäubert - mit der Spritze Siloconfett an die Führung - alles wieder zusammengebaut. Spritzwassertest durchgeführt !

:D :D :D :D :D :D :D ZUMO wieder in voller Funktion :D :D :D :D :D :D

Kostenaufstellung : 2 Tassen Kaffee, 1 Flasche Bier, 1 Tropfen Siliconfett, 1 Papiertaschentuch,
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß aus Gütersloh,
Egon

K1300 S, ab 4/13 z. Zt. 41,5 tkm - verkauft 3/2019
K1200 RS, Bj.06/00- 4/13, 117 Tkm

Benutzeravatar
CDDIETER
Beiträge: 2250
Registriert: 5. Juli 2011, 19:10
Mopped(s): K1200LT 99 bordell rot
Wohnort: Herzogenrath

Re: ZUMO 660 zur Reparatur

#6 Beitrag von CDDIETER » 28. September 2013, 18:40

Hallo Egon,
...Garmin versucht jedem bei irgendeinem Hardware Problem ein "neues Gerät" unterzujubeln. Das gilt z.B. für defekte Batterien, Schalter, Touch sreen oder Anschlußbuchsen.
Das ist eine Frechheit, denn es ist meistens eine Kleinigkeit, die auch von Laien behoben werden kann und mit der Hilfe von You Tube geht es noch einfacher.
Ich hätte die Reparatur nur in einem Punkt anders gemacht: 1 bis 2 Gläser guter Cognac, das macht eine extrem ruhige Hand.
Gruß aus den "Holländischen Bergen"

CdDieter

Benutzeravatar
Tommy
Beiträge: 620
Registriert: 6. April 2007, 16:16
Mopped(s): R 1200 GSA
Wohnort: Schweiz
Kontaktdaten:

Re: ZUMO 660 zur Reparatur

#7 Beitrag von Tommy » 29. September 2013, 08:16

einfach die Platine lösen......

und wie hast Du das LS Kabel bzw. dünne Verbindungplatine zum Display gelöst?

Ansonsten komme ich nicht an die 5 Platinenschrauben.....

Thx

Benutzeravatar
CDDIETER
Beiträge: 2250
Registriert: 5. Juli 2011, 19:10
Mopped(s): K1200LT 99 bordell rot
Wohnort: Herzogenrath

Re: ZUMO 660 zur Reparatur

#8 Beitrag von CDDIETER » 29. September 2013, 14:31

Gruß aus den "Holländischen Bergen"

CdDieter

Benutzeravatar
Egon
Beiträge: 895
Registriert: 9. Februar 2003, 17:23
Skype: Egon Hoppius
Wohnort: 33335 Gütersloh

Re: ZUMO 660 zur Reparatur

#9 Beitrag von Egon » 29. September 2013, 16:16

Tommy hat geschrieben:......und wie hast Du das LS Kabel
Wenn Du das Gerät auf hast sind drei Verbindungen zu lösen. Links das schmale braune Flachband, in der Mitte das breite Flachband und oben der kleine Stecker für das Mikro, oder das Mikro aus Gummihalterung ziehen..
Mit viel Gefühle reicht es aber auch nur das kleine Flachbandkabel zu lösen - weiße Lasche noch ober ziehen und Flachband raus ziehen. Es ist eigentlich genug Spiel / Länge in den Leitungen um an die Platinenschrauben zu kommen und somit den Schalter zu erreichen.
Leider habe ich vom Innenleben keine Fotos angelegt - aber ich kann es ja nochmal auseinanderschrauben wenn es unbeding nötig ist !
Gruß aus Gütersloh,
Egon

K1300 S, ab 4/13 z. Zt. 41,5 tkm - verkauft 3/2019
K1200 RS, Bj.06/00- 4/13, 117 Tkm

Benutzeravatar
Tommy
Beiträge: 620
Registriert: 6. April 2007, 16:16
Mopped(s): R 1200 GSA
Wohnort: Schweiz
Kontaktdaten:

Re: ZUMO 660 zur Reparatur

#10 Beitrag von Tommy » 29. September 2013, 18:54

danke Egon,

mit "ziehen" an Flachbandkabeln bin ich immer vorsichtig.... 8)

werde dann, falls wirklich notwendig, wohl das kleine Mikrofonkabel lösen.

Im Moment kommt der Schalter noch nach oben, wenn auch langsam :roll:

Benutzeravatar
Michael (GF)
Beiträge: 5965
Registriert: 9. September 2002, 19:23
Mopped(s): R1200GS (18-??, K1300S (11-18)
Wohnort: Meine (LK Gifhorn)

Re: ZUMO 660 zur Reparatur

#11 Beitrag von Michael (GF) » 23. Mai 2016, 10:49

Egon hat geschrieben:Einzig "großes" Problem war, an die Gehäuseschrauben zu kommen. Sie verbergen sich hinter den Rahmen vom ZUMO, der aber leicht und ohne Werkzeug nur mit stabilen Fingernägel aufzuhebeln ist.
Offen.jpg
Dann die 10 Torx-Schrauben ausdrehen und man sieht das Innenleben. Platine an den 5 Kreuzschlitz-Schrauben gelöst und abgehoben - so kommt man an den EIN/AUS-Schalter.
Dieser ist von innen mit einem Sprengring gesichert.
Schalter.jpg
Schalterbetätigung entfernt - Führung gesäubert - mit der Spritze Siloconfett an die Führung - alles wieder zusammengebaut. Spritzwassertest durchgeführt !

:D :D :D :D :D :D :D ZUMO wieder in voller Funktion :D :D :D :D :D :D

Kostenaufstellung : 2 Tassen Kaffee, 1 Flasche Bier, 1 Tropfen Siliconfett, 1 Papiertaschentuch,
Ich hole den Beitrag mal aus dem Archiv....

Gestern ist mir der Anschaltknopf bei der Befestigung am Motorrad "entgegen gesprungen". Offensichtlich hat der Sprengring nicht mehr gehalten und Dank der Feder ist diese dann mit dem Knopf durch die Luft geflogen. Zum Glück ist das alles in der heimischen Garage passiert... den Knopf habe ich... nur die Feder ist derzeit noch unauffindbar (die kann sonnstwo gelandet sein). :?

Jemand ne Idee, wo ich so etwas kleines bekommen könnte? Ich würde es im Fachgeschäft für Modellbau versuchen....

Der Sprengring ist vermutlich noch im Gerät, wenngleich ich nichts "klappern" höre. Auch der sollte evtl. ausgetauscht oder ersetzt werden... woher bekommt man den? (Modellbau.. s.o.)

Dank Egon`s hilfreicher Beschreibung werde ich mich heute Abend mal an die OP machen... vorher noch mal die Garage nach der Feder absuchen.... (Stecknadel im Heuhaufen), die kann sonnstwo gelandet sein. Dabei den Schalter mit Silikonspray (nur ein Tropfen) "gefügig" machen.......
Rollst Du noch oder Fährst Du schon?

Schöne Grüße aus der Region zwischen Harz und Heide.
Michael

Benutzeravatar
Lumi
Beiträge: 2229
Registriert: 15. August 2005, 21:45
Wohnort: Ludwigsburg

Re: ZUMO 660 zur Reparatur

#12 Beitrag von Lumi » 23. Mai 2016, 11:30

Kenn jetzt nicht die Dimensionen aber wenn was findest was nur die falsche Länge hat kannst abzwicken.
Kugelschreiberfeder oder irgend so was. Kannst ev auch selber wicklen wenn Federstahl als Draht hast.
GS 2015

Benutzeravatar
helmi123
Beiträge: 10161
Registriert: 7. November 2002, 12:59

Re: ZUMO 660 zur Reparatur

#13 Beitrag von helmi123 » 23. Mai 2016, 12:08

Michael (GF) hat geschrieben:und Dank der Feder ist diese dann mit dem Knopf durch die Luft geflogen.
:D Michi :idea: Flugbahn Berechnung :?: wo lag der Knopf,ergo ist die Feder etwas kürzer gesprungen, ausser aus Angst vor deinem Zugriff doch etwas weiter :D
:lol:

Benutzeravatar
Michael (GF)
Beiträge: 5965
Registriert: 9. September 2002, 19:23
Mopped(s): R1200GS (18-??, K1300S (11-18)
Wohnort: Meine (LK Gifhorn)

Re: ZUMO 660 zur Reparatur

#14 Beitrag von Michael (GF) » 23. Mai 2016, 12:53

Klingt logisch. . Mal sehen... Vielleicht sollte ich auch über den Einsatz eines Magneten nachdenken...Leider ist der potentiellen Bereich recht groß

Gesendet von meinem SM-G903F mit Tapatalk
Rollst Du noch oder Fährst Du schon?

Schöne Grüße aus der Region zwischen Harz und Heide.
Michael

Benutzeravatar
Michael (GF)
Beiträge: 5965
Registriert: 9. September 2002, 19:23
Mopped(s): R1200GS (18-??, K1300S (11-18)
Wohnort: Meine (LK Gifhorn)

Re: ZUMO 660 zur Reparatur

#15 Beitrag von Michael (GF) » 23. Mai 2016, 13:47

Lumi hat geschrieben:Kenn jetzt nicht die Dimensionen aber wenn was findest was nur die falsche Länge hat kannst abzwicken.
Kugelschreiberfeder oder irgend so was. Kannst ev auch selber wicklen wenn Federstahl als Draht hast.
Auch ne gute Idee...werde über das Suchergebnis und die Bastelstunde berichten.
Rollst Du noch oder Fährst Du schon?

Schöne Grüße aus der Region zwischen Harz und Heide.
Michael

Benutzeravatar
Michael (GF)
Beiträge: 5965
Registriert: 9. September 2002, 19:23
Mopped(s): R1200GS (18-??, K1300S (11-18)
Wohnort: Meine (LK Gifhorn)

Re: ZUMO 660 zur Reparatur

#16 Beitrag von Michael (GF) » 24. Mai 2016, 19:05

Update....: Murphy hat zugeschlagen :?

Nachdem ich mich gestern um ein Auto für`s Töchterlein ungesehen habe, gab es heute dann in der Garage die Suchaktion nach der Feder. Nach grober Einschätzung der Flugbahn wurde sie glatt nach 5 Min. gefunden. Uff..... :)

Als ich dann mich mit meinen Werkzeug an die OP machen wollte..... musste ich leider feststellen, dass mein "Feinmechaniker-Werkzeugsatz" nur bis TX6 herunter geht.... der Zumo hat TX5 (oder noch kleiner) :(

Also wieder wird die OP wieder vertagt... und morgen Werkzeug gekaufet.... aber lieber Werkzeug, als ein neues Zumo :)
Rollst Du noch oder Fährst Du schon?

Schöne Grüße aus der Region zwischen Harz und Heide.
Michael

Benutzeravatar
helmi123
Beiträge: 10161
Registriert: 7. November 2002, 12:59

Re: ZUMO 660 zur Reparatur

#17 Beitrag von helmi123 » 25. Mai 2016, 08:55

:) michi,TX4 passt auch für die Mechanik vom Helm :idea:
:lol:

Benutzeravatar
Michael (GF)
Beiträge: 5965
Registriert: 9. September 2002, 19:23
Mopped(s): R1200GS (18-??, K1300S (11-18)
Wohnort: Meine (LK Gifhorn)

Re: ZUMO 660 zur Reparatur

#18 Beitrag von Michael (GF) » 25. Mai 2016, 17:43

Update:

OP gelungen, Sprengring fand sich im Zumo wieder an.... hing an einem Magneten (weshalb es nicht geklappert hat). Der war offensichtlich auch die Ursache... denn die Öffnung war doch zu weit (ausgeleiert?) um den Knopf auf seiner Achse ordentlich sichern zu können. Mit ner Zange wieder leicht zusammen gedrückt und schon saß der Sprengring straffer.

Vor dem Zusammenbau natürlich noch ein wenig Silikonspray verwendet (damit es besser flutscht), etwas widerspenstig war das Flachkabel des Displays..... da brauchte ich mehrere Versuche.

Jetzt ist alles wieder zusammen und es funzt wie am ersten Tag.

Vielleicht ein Tipp an alle 660-Besitzer:

Da es offensichtlich ab und zu passiert, dass der Knopf verloren geht.... rate ich einfach mal zu einer "Inspektion" und ggf. Austausch/Reparatur des Sprengrings. Ist erstmal der Knopf weg.....(weil man ihn evtl. während der Fahrt verliert) hat man ein größeres Problem.

Mein 660er hat jetzt 4 Jahre und rund 100.000 km auf dem Buckel (Auto+Motorrad) und hält hoffentlich noch mal die gleiche Zeit/Wegstrecke.....

Kostenaufstellung : 1 Tropfen Siliconfett, 1 Spritzer Displayreiniger, Arbeitszeit inkl. Suchaktion ohne Berechnung da Spaß/Hobby. Zu Belohnung gibts nachher einen Whisky.
Rollst Du noch oder Fährst Du schon?

Schöne Grüße aus der Region zwischen Harz und Heide.
Michael

Benutzeravatar
q.treiber
Beiträge: 568
Registriert: 8. Januar 2010, 02:19
Skype: wad n dad?
Mopped(s): R1100GS "R" / R1200GS LC Mod.
Wohnort: LDK - Land der Könige
Kontaktdaten:

Re: ZUMO 660 zur Reparatur

#19 Beitrag von q.treiber » 27. Juni 2016, 15:29

Michael (GF) hat geschrieben: Vielleicht ein Tipp an alle 660-Besitzer:
Da es offensichtlich ab und zu passiert, dass der Knopf verloren geht.... rate ich einfach mal zu einer "Inspektion" und ggf. Austausch/Reparatur des Sprengrings. Ist erstmal der Knopf weg.....(weil man ihn evtl. während der Fahrt verliert) hat man ein größeres Problem.
Meins wird nur an der GS genutzt, in der Dose war "anderes Garmin" eingebaut. Ein-/Ausschalten erfolgt primär via Zündschlüssel. :D
http://www.qtreiber.eu - Senioren reisen mit der Q

Benutzeravatar
Michael (GF)
Beiträge: 5965
Registriert: 9. September 2002, 19:23
Mopped(s): R1200GS (18-??, K1300S (11-18)
Wohnort: Meine (LK Gifhorn)

Re: ZUMO 660 zur Reparatur

#20 Beitrag von Michael (GF) » 27. Juni 2016, 15:54

Naja... Es soll ja auch Garmin Nutzer geben, die es mit dauerplus betreiben...

Gesendet von meinem SM-G903F mit Tapatalk
Rollst Du noch oder Fährst Du schon?

Schöne Grüße aus der Region zwischen Harz und Heide.
Michael

Benutzeravatar
duese
Beiträge: 160
Registriert: 4. November 2006, 19:20
Wohnort: Helmstedt lower saxony

Re: ZUMO 660 zur Reparatur

#21 Beitrag von duese » 27. Juni 2016, 17:17

Michael, hat Erdogan das Internet noch nicht gesperrt?
Schönen Urlaub!
K1200GT BJ 09/2006 (Premiumpaket, BMW NavIII+, RDC, DWA)
CIP 12.0 Airbox V3, KAHEDO Sitze, BMC Air Filter, Ringantenne - neue Generation, SR-Racing Komplettanlage 164,2PS/135Nm
in einem fröhlichen 'schwarz' angerichtet auf Z6

Benutzeravatar
Michael (GF)
Beiträge: 5965
Registriert: 9. September 2002, 19:23
Mopped(s): R1200GS (18-??, K1300S (11-18)
Wohnort: Meine (LK Gifhorn)

Re: ZUMO 660 zur Reparatur

#22 Beitrag von Michael (GF) » 27. Juni 2016, 20:41

Who the fuck is erdowahn? [WINKING FACE] alles tutti... Ist nur viel zu heiß..[FACE WITH COLD SWEAT]

Gesendet von meinem SM-G903F mit Tapatalk
Rollst Du noch oder Fährst Du schon?

Schöne Grüße aus der Region zwischen Harz und Heide.
Michael

Guido CH
Beiträge: 1
Registriert: 11. August 2018, 13:50
Mopped(s): BMW 1200 RT
Wohnort: Kriens

Re: ZUMO 660 zur Reparatur

#23 Beitrag von Guido CH » 19. Juni 2019, 16:04

Hallo Sportsfreunde
Habe Problem selber gelöst. Bei Conrad passende Gummi-Kabeldurchführung für 7mm Loch bis 5mm Leitung kaufen, ca. 0,20 Euro, diese in die Öffnung stecken. Passende Kunstoffschraube mit grossem Kopf bis zum Kontaktpunkt eindrehen, fertig. Ist Wasserdicht und funktioniert bestens.

Gruss Guido

https://www.conrad.de/de/p/hellermannty ... -st-544497.
https://www.kunststoffschraube.de/index ... umPrice=25

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast