Navi V Bordanschluß

alle Marken (BMW, Garmin, TomTom usw.) - Geräte und Firmware
Antworten
Nachricht
Autor
Benutzeravatar
Gottfried
Beiträge: 3846
Registriert: 20. Juni 2003, 11:34
Mopped(s): R1150GS | Vespa 300
Wohnort: Nürnberg u. Linz

Navi V Bordanschluß

#1 Beitrag von Gottfried » 5. Juli 2019, 11:59

Bevor ich mich hinterher ärgere, eine Frage an die Navi Spezialisten....

….an meiner 1150 GS ist eine wassergeschützte 12V Bordsteckdose am Lenker vorhanden.
Kann ich an dieser mit USB Stecker plus Kabel den BMW Navigator 5 problemlos anschließen ohne Gefahr zu laufen, das ganze Teil zu "schießen" ?
Würde die Steckdose für gelegentliche Akkuladung nutzen.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß und gute Fahrt!

Benutzeravatar
CDDIETER
Beiträge: 2256
Registriert: 5. Juli 2011, 19:10
Mopped(s): K1200LT 99 bordell rot
Wohnort: Herzogenrath

Re: Navi V Bordanschluß

#2 Beitrag von CDDIETER » 5. Juli 2019, 13:38

Hallo Gottfried,
Das geht, aber hast du keine BMW 12Volt Steckdose? Dann brauchst du ein anderes Ladegerät.
Gruß aus den "Holländischen Bergen"

CdDieter

Benutzeravatar
Alpenbummler
Beiträge: 1392
Registriert: 15. September 2017, 21:15
Mopped(s): R1200R LC

Re: Navi V Bordanschluß

#3 Beitrag von Alpenbummler » 5. Juli 2019, 18:19

M.E. ist der USB-Anschluss des Navi V nicht dazu geeignet um im Betrieb oder während der Fahrt zu laden. Schon aus mechanischen Gründen. Der wird das nicht lange aushalten.

Warum besorgst du dir nicht einen Aktivhalter, der den Navi über die Kontakte auf der Rückseite lädt?

Benutzeravatar
CDDIETER
Beiträge: 2256
Registriert: 5. Juli 2011, 19:10
Mopped(s): K1200LT 99 bordell rot
Wohnort: Herzogenrath

Re: Navi V Bordanschluß

#4 Beitrag von CDDIETER » 5. Juli 2019, 21:49

Hallo Alpenbummler,
Ein USB Anschluß kann bequem das Navi laden. Zum Betrieb ist allerdings mindestens ein 1000mA Ladegerät nötig, besser sind 2000mA wie bei einem Tablet, da sonst das Navi mehr verbraucht als geladen wird.
Gruß aus den "Holländischen Bergen"

CdDieter

Benutzeravatar
Alpenbummler
Beiträge: 1392
Registriert: 15. September 2017, 21:15
Mopped(s): R1200R LC

Re: Navi V Bordanschluß

#5 Beitrag von Alpenbummler » 5. Juli 2019, 22:08

Ich dachte weniger an die Leistungsfähigkeit des Ladegerätes sondern mehr an die Zugänglichkeit des USB-Steckers wenn der Navi V im Halter montiert ist und an die Strapazen im Fahrbetrieb, die der Stecker auf Dauer nicht aushalten wird.

Benutzeravatar
CDDIETER
Beiträge: 2256
Registriert: 5. Juli 2011, 19:10
Mopped(s): K1200LT 99 bordell rot
Wohnort: Herzogenrath

Re: Navi V Bordanschluß

#6 Beitrag von CDDIETER » 6. Juli 2019, 08:31

Hallo,
Mit einem starken augeklebten Klettband hält das Ding bombenfest und der Stecker ist fixiert.Eine einfache Lösung ist oft die bessere, als eine aufwendige Halterung zu montieren.
Gruß aus den "Holländischen Bergen"

CdDieter

Benutzeravatar
Alpenbummler
Beiträge: 1392
Registriert: 15. September 2017, 21:15
Mopped(s): R1200R LC

Re: Navi V Bordanschluß

#7 Beitrag von Alpenbummler » 6. Juli 2019, 08:33

Der Navi am Moped? Ich dachte an den Stecker im Navi.

Benutzeravatar
CDDIETER
Beiträge: 2256
Registriert: 5. Juli 2011, 19:10
Mopped(s): K1200LT 99 bordell rot
Wohnort: Herzogenrath

Re: Navi V Bordanschluß

#8 Beitrag von CDDIETER » 6. Juli 2019, 08:39

Hallo Alpenbummler,
Da wackelt nichts und wenn so ein Kabel nach langer Zeit mal kaputt geht, bekommt man für 1€ ein neues.
Übrigens ein Tipp: solche dünnen Ladekabel können bei täglicher Nutzung schon mal am Stecker "abbrechen". Um das zu vermeiden ist ein aufgezogener Schrumpfschlauch eine praktikable "Stütze".
Gruß aus den "Holländischen Bergen"

CdDieter

Benutzeravatar
Alpenbummler
Beiträge: 1392
Registriert: 15. September 2017, 21:15
Mopped(s): R1200R LC

Re: Navi V Bordanschluß

#9 Beitrag von Alpenbummler » 6. Juli 2019, 09:11

Und der Stecker im Gerät? Das Kabel wird bald nicht mehr richtig im Gerät halten, es wird Wackelkontakte geben.

Außerdem das Gefummel, den Stecker auf der Rückseite einzustecken bevor man das Gerät ans Moped klettet. Und das alles jahrelang nur um ein paar Euros für einen Aktivhalter zu sparen? Na ich weiß ja nicht ...

Benutzeravatar
Gottfried
Beiträge: 3846
Registriert: 20. Juni 2003, 11:34
Mopped(s): R1150GS | Vespa 300
Wohnort: Nürnberg u. Linz

Re: Navi V Bordanschluß

#10 Beitrag von Gottfried » 6. Juli 2019, 14:10

Vorerst danke für Eure Inputs.

Meist verwende ich das Navi V an meiner K 1200 LT mit Cradle Halter (vorher im Cockpit der K 1600 GTL) und in meinem Lieferwagen am KFZ Halter mit Strom vom Zigarettenanzünder.
Nachdem an meiner GS so gut wie nie ein Navi benötigt wird, hab ich nach einer einfachen Lösung gesucht, um doch mal eine Route mit Navi zu fahren. Deshalb die Idee mit dem USB Stecker und der vorhandenen 12V Steckdose, welche sicherlich keine befriedigende Lösung darstellt.

Hab heute mal die Steckdose und deren Leitung näher begutachtet. Die Leitung geht direkt an die Batterie hat eine 10A Vorsicherung. Soweit ok, die Leitung ist schon mal vorhanden. Allerdings musste ich feststellen, dass die Ringlasche der Steckdose zur Befestigung am Lenker mehrmals gebrochen war. Mit Kleber hält das vermutlich nur halbherzig und kurze Zeit.

Also kurzerhand die Steckdose gekappt, einen zweiten Cradle Halter aus dem Reservelager gezaubert :wink: , Kabel mit der vorhandenen Leitung verbunden, Schrumpfschlauch drüber und et voilà...fertisch. Ist vermutlich trotz allem die bessere Lösung.
Noch eine Frage zum Abschluss….ist die vorhandene 10A Sicherung zu stark ausgelegt oder passt das?

navi-gs.jpg
navi-gs2.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß und gute Fahrt!

Benutzeravatar
Alpenbummler
Beiträge: 1392
Registriert: 15. September 2017, 21:15
Mopped(s): R1200R LC

Re: Navi V Bordanschluß

#11 Beitrag von Alpenbummler » 6. Juli 2019, 15:53

Die Sicherung muss zum Kabel passen. Hat das mindestens 1 qmm ist das ok.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste