Motorprobleme nach Batteriewechsel (R1100GS)

Alles, was mit der Technik dieser Motorenreihen zu tun hat
Antworten
Nachricht
Autor
S. Beck
Beiträge: 57
Registriert: 15. April 2018, 15:05
Mopped(s): schwarze R1100GS
Wohnort: 87437 Kempten (Allgäu)

Motorprobleme nach Batteriewechsel (R1100GS)

#1 Beitrag von S. Beck » 15. April 2018, 15:15

Hallo BMW-Freunde!

Ich habe bei meiner R1100GS die Batterie wechseln müssen, weil sie nach dem Winter "tot" war. Ich habe deshalb eine neue Batterie von Hawker Odyssey eingebaut (Modell PC680). Nun stottert der Motor im Standgas, er ruckelt beim Fahren und macht viele Fehlzündungen... Vermutlich wurden durch Abklemmen der alten Batterie die Werte in der Motorsteuerung (Motormanagement) zurückgesetzt oder verändert...
Muß ich dafür in die Werkstatt, oder kann ich diesen Fehler in der Motorsteuerung selber beheben? Was kann ich tun?
Viele Grüße aus dem Allgäu...
Bringt Mich Weiter :)

Benutzeravatar
bmw peter
Beiträge: 3057
Registriert: 11. Januar 2003, 21:13
Mopped(s): R1100S
Wohnort: 31139 Hildesheim

Re: Motorprobleme nach Batteriewechsel (R1100GS)

#2 Beitrag von bmw peter » 15. April 2018, 15:31

An der rechten Drosselklappe den Gaszug wieder in die Führungshülse schieben.
BMW PETER BMW R1100S EZ2005

S. Beck
Beiträge: 57
Registriert: 15. April 2018, 15:05
Mopped(s): schwarze R1100GS
Wohnort: 87437 Kempten (Allgäu)

Re: Motorprobleme nach Batteriewechsel (R1100GS)

#3 Beitrag von S. Beck » 15. April 2018, 15:36

Danke für die schnelle Antwort! Ich werd´s versuchen...
Viele Grüße aus dem Allgäu...
Bringt Mich Weiter :)

Benutzeravatar
Weissblau
Beiträge: 285
Registriert: 14. Januar 2017, 13:31
Mopped(s): R1200R LC + GSXR 750
Wohnort: NRW / Kreis RE

Re: Motorprobleme nach Batteriewechsel (R1100GS)

#4 Beitrag von Weissblau » 15. April 2018, 17:19

S. Beck hat geschrieben:
15. April 2018, 15:15
...... Vermutlich wurden durch Abklemmen der alten Batterie die Werte in der Motorsteuerung (Motormanagement) zurückgesetzt oder verändert...
Muß ich dafür in die Werkstatt, oder kann ich diesen Fehler in der Motorsteuerung selber beheben? Was kann ich tun?
Wenn die Starterbatterie ausgebaut ist / war, kommt es zu keinerlei Verlusten in der Motorsteuerung. Eingriff in diese kannst du auch nicht nehmen.
Das einzige was neu eingestellt werden muss, ist die Uhrzeit (was nichts mit der Motorsteuerung zu tun hat).

Benutzeravatar
R850scrambleR
Beiträge: 419
Registriert: 18. April 2014, 18:21
Mopped(s): R850scrambleR
Wohnort: scrambler-city.ffm

Re: Motorprobleme nach Batteriewechsel (R1100GS)

#5 Beitrag von R850scrambleR » 17. April 2018, 04:43

Weissblau hat geschrieben:
15. April 2018, 17:19
Wenn die Starterbatterie ausgebaut ist / war, kommt es zu keinerlei Verlusten in der Motorsteuerung. Eingriff in diese kannst du auch nicht nehmen.
Das einzige was neu eingestellt werden muss, ist die Uhrzeit (was nichts mit der Motorsteuerung zu tun hat).
Und was ist mit dem Adaptionswert für die Drosselklappe? Der muss nach dem Batteriewechsel neu angelernt werden.
Kreiselkräfte! Ich sehe Kreiselkräfte!...

Benutzeravatar
Chucky1978
Beiträge: 1027
Registriert: 22. August 2013, 12:44
Mopped(s): K1200S
Wohnort: 54534 Wittlich
Kontaktdaten:

Re: Motorprobleme nach Batteriewechsel (R1100GS)

#6 Beitrag von Chucky1978 » 17. April 2018, 12:25

Ich kenne die Eigenarten der R1100GS nicht. Wenn es nur ein Mechanisches Problem ist wie Peter sagte ist die Sache ja durch.
Sollten es die Adaptionswerte sein: Die sollten sich zumindest grob bei einer Probefahrt wieder einstellen. Ist dies nicht der Fall, steht sicherlich in der Bedienungsanleitung was darüber von wegen Zündung aus Gas aufdrehen Zündung ein oder So was in der Art. Ansonsten passiert das in der Regel automatisch.

Also einfach mal die Kiste warm fahren und alle Lastzustände durchschalten, dann sollte ein elektronisches Problem seitens Bordspannungsverlust behoben sein.
Ein goldener Sattel macht einen Esel noch nicht zum Pferd

Gruß Ingo

Benutzeravatar
R850scrambleR
Beiträge: 419
Registriert: 18. April 2014, 18:21
Mopped(s): R850scrambleR
Wohnort: scrambler-city.ffm

Re: Motorprobleme nach Batteriewechsel (R1100GS)

#7 Beitrag von R850scrambleR » 17. April 2018, 12:39

Warten wir doch einfach die Rückmeldung des Thread-Erstellers ab.
Kreiselkräfte! Ich sehe Kreiselkräfte!...

Benutzeravatar
R850scrambleR
Beiträge: 419
Registriert: 18. April 2014, 18:21
Mopped(s): R850scrambleR
Wohnort: scrambler-city.ffm

Re: Motorprobleme nach Batteriewechsel (R1100GS)

#8 Beitrag von R850scrambleR » 21. April 2018, 21:00

@S.Beck:
Wie ist denn der aktuelle Status?
Kreiselkräfte! Ich sehe Kreiselkräfte!...

S. Beck
Beiträge: 57
Registriert: 15. April 2018, 15:05
Mopped(s): schwarze R1100GS
Wohnort: 87437 Kempten (Allgäu)

Re: Motorprobleme nach Batteriewechsel (R1100GS)

#9 Beitrag von S. Beck » 22. April 2018, 10:48

Aktueller Stand (22.04.2018):
Auch nach 20km Probefahrt hat sich nichts verändert; Standgas unruhig, verschlucken während der Fahrt und viele Fehlzündungen.
Habe mich entschlossen die BMW zum Händler in Reparatur zu geben. Mal schau´n was dabei rauskommt...
Viele Grüße aus dem Allgäu...
Bringt Mich Weiter :)

Benutzeravatar
R850scrambleR
Beiträge: 419
Registriert: 18. April 2014, 18:21
Mopped(s): R850scrambleR
Wohnort: scrambler-city.ffm

Re: Motorprobleme nach Batteriewechsel (R1100GS)

#10 Beitrag von R850scrambleR » 22. April 2018, 11:07

S. Beck hat geschrieben:Aktueller Stand (22.04.2018):
Auch nach 20km Probefahrt hat sich nichts verändert; Standgas unruhig, verschlucken während der Fahrt und viele Fehlzündungen.
Habe mich entschlossen die BMW zum Händler in Reparatur zu geben. Mal schau´n was dabei rauskommt...
Hast Du die Gaszüge an den Drosselklappen kontrolliert? (Siehe Beitrag #2!) Diese rutschen beim Tankabbau gerne aus den Führungen. Man muß richtig hingucken, notfalls fühlen, ob der Gaszug IN der Hülse ist oder AUF dem Hülsenrand aufliegt! Den Unterschied erkennt man schon beim Starten und der (dann) sauberen Gasannahme! Spar Dir den Gang zum Freundlichen!
Kreiselkräfte! Ich sehe Kreiselkräfte!...

S. Beck
Beiträge: 57
Registriert: 15. April 2018, 15:05
Mopped(s): schwarze R1100GS
Wohnort: 87437 Kempten (Allgäu)

Re: Motorprobleme nach Batteriewechsel (R1100GS)

#11 Beitrag von S. Beck » 22. April 2018, 11:23

Ich hab´s schon mit dem Gaszug versucht, bin aber nicht fündig geworden, weil ich die Hülse nicht erfühlen konnte.
Werd´s nochmal ausgiebig probieren. Ich halte es auch für die wahrscheinlichste Lösung! Danke!!
Viele Grüße aus dem Allgäu...
Bringt Mich Weiter :)

Benutzeravatar
R850scrambleR
Beiträge: 419
Registriert: 18. April 2014, 18:21
Mopped(s): R850scrambleR
Wohnort: scrambler-city.ffm

Re: Motorprobleme nach Batteriewechsel (R1100GS)

#12 Beitrag von R850scrambleR » 22. April 2018, 11:39

S. Beck hat geschrieben:Ich hab´s schon mit dem Gaszug versucht, bin aber nicht fündig geworden, weil ich die Hülse nicht erfühlen konnte.
Werd´s nochmal ausgiebig probieren. Ich halte es auch für die wahrscheinlichste Lösung! Danke!!
Gucken! Nicht nur fühlen... Man sieht doch, wo der Gaszug mit den Drosselklappen verbunden ist. Die Gaszughülle muß dabei in der Führungshülse der Justierschraube liegen, nicht auf deren Rand... Rein mechanisch ist das ein Unterschied von ca. 4mm Gaszuglänge, was zu einer deutlichen Asynchronität der Drosselklappenstellungen führt - der Grund für das sackige Fahrverhalten. Schau Dir dazu hier das Bild 5 von 12 ("so sollte der Seilzug sitzen") an:
http://www.powerboxer.de/gemischaufbere ... und-fehler


Kreiselkräfte! Ich sehe Kreiselkräfte!...

S. Beck
Beiträge: 57
Registriert: 15. April 2018, 15:05
Mopped(s): schwarze R1100GS
Wohnort: 87437 Kempten (Allgäu)

Re: Motorprobleme nach Batteriewechsel (R1100GS)

#13 Beitrag von S. Beck » 22. April 2018, 18:50

Bingo! Genau das war´s! Jetzt läuft die Kiste wieder einwandfrei... Vielen Dank für den Tipp.
Viele Grüße aus dem Allgäu...
Bringt Mich Weiter :)

Benutzeravatar
R850scrambleR
Beiträge: 419
Registriert: 18. April 2014, 18:21
Mopped(s): R850scrambleR
Wohnort: scrambler-city.ffm

Re: Motorprobleme nach Batteriewechsel (R1100GS)

#14 Beitrag von R850scrambleR » 22. April 2018, 18:52

Na also! Gute Fahrt und danke für die Rückmeldung!
Kreiselkräfte! Ich sehe Kreiselkräfte!...

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste