Navigator 6 - Smartlink - iOS

alle Marken (BMW, Garmin, TomTom usw.) - Geräte und Firmware
Antworten
Nachricht
Autor
Scooter
Beiträge: 7
Registriert: 19. August 2018, 15:33
Mopped(s): BMW C650 GT

Re: Navigator 6 - Smartlink - iOS

#26 Beitrag von Scooter » 21. August 2018, 23:00

Hallo Peter, hallo in die Runde!

Hmm - problemlos konnte ich heute mit iOS12 definitiv nicht nachvollziehen. Es war deutlich besser als unter iOS11, gut 50% des Bildschirms waren mit Kartenkacheln gefüllt, auch die Routenberechnung ging schneller, leider war die Sprache aber immer noch stockend und der Touchscreen hatte immer noch deutliche Latenzen.
Aus meiner Sicht ist noch deutlich Luft nach oben. Aber ist ja auch nur eine Beta...

Ich hab das Navi vorhin auch mal mit einem Androiden bzw. ganz ohne SmartLink getestet. Hammer! Da kamen Dinge zu Tage die habe ich bisher noch gar nicht gesehen. Vielleicht doch kein so schlechtes Navi.

Bisher jedenfalls läuft die Lösung bei mir auf ein Zweitgerät mit Android raus. Ohne SmartLink ist auch doof.

Gruß

Benutzeravatar
idlira
Beiträge: 16
Registriert: 22. Juni 2018, 23:25
Mopped(s): R 1200 RS
Wohnort: Stuttgart

Re: Navigator 6 - Smartlink - iOS

#27 Beitrag von idlira » 29. September 2018, 18:39

Hallo zusammen,

leider trotz Upgrades (iOS 12, Smart Link 2.9.5, Navigator 5.5.0) ist alle genauso geblieben. Sobald die App mit sich mit der Navi verbindet und die Datenübertragung beginnt, wird der Navi sehr langsam. Trennt man die BT zu Telefon, löst sich der Handbremse. Auch zu merken: die neuen iPhones haben Bluetooth 5. Trotzdem, ich werde in einen Video das ganze aufzeichnen und direkt am smartphonelink@garmin.com.

Scooter
Beiträge: 7
Registriert: 19. August 2018, 15:33
Mopped(s): BMW C650 GT

Re: Navigator 6 - Smartlink - iOS

#28 Beitrag von Scooter » 15. Oktober 2018, 07:03

idlira hat geschrieben:(iOS 12, Smart Link 2.9.5, Navigator 5.5.0)

Trotzdem, ich werde in einen Video das ganze aufzeichnen und direkt am smartphonelink@garmin.com.
Hallo Idlira

Kann ich genau so bestätigen. Auch BT 5.x Devices machen keinen Unterschied.

Ich hatte den Support zwischenzeitlich über den iTunes Store kontaktiert. Bisher leider ohne Erfolg.

Kamst Du weiter?

Gruß Dieter

Benutzeravatar
idlira
Beiträge: 16
Registriert: 22. Juni 2018, 23:25
Mopped(s): R 1200 RS
Wohnort: Stuttgart

Re: Navigator 6 - Smartlink - iOS

#29 Beitrag von idlira » 15. Oktober 2018, 14:40

Hi Scooter,
Ja, ich habe einen langen Thread mit der Entwicklung von Garmin getaucht. Nach meinen Kurze Urlaub werde ich euch aktualisieren. Bis bald...

Benutzeravatar
idlira
Beiträge: 16
Registriert: 22. Juni 2018, 23:25
Mopped(s): R 1200 RS
Wohnort: Stuttgart

Re: Navigator 6 - Smartlink - iOS

#30 Beitrag von idlira » 1. November 2018, 12:28

Sorry, es hat ein bisschen gedauert.
Ich bin seit eine gute Monat in Kontakt mit einen Ansprechpartner aus der Garmin Support in die USA.

In kurze: Garmin kann dort das Problem nicht reproduzieren. Natürlich die erste Pauschal Antwort ist ob ich mit anderen Telefon bzw. Navi testen kann.
Ich, viele von euch und anderen Rezensionen in die App Store zeigen, dass das Problem REAL ist. Ich habe mehrere Videos an Garmin geschickt, und das Problem würde mit verschiedenen Devices getestet und immer reproduziert. Sie akzeptieren endlich dass es nicht um einen defekter Hardware liegt.

Jetzt geht es um die Vermutung, dass die Ursache an den Daten, dass die App bekommt, liegen kann. zb: die Verkehrsdaten, zusammen mit dem Lokalen Maps, eine Art "Loop" oder nicht vorgesehen Situation verursachen kann.

Fazit: behoben ist es leider noch nicht (auch nicht mit iOS 12.0.1 und App 2.9.6).
Support in USA hat das Thema an die Entwicklungsteam in Deutschland weitergeleitet (am 10.10). Antwort darauf habe ich noch keine, und hab aber gerade eben nochmal angeschrieben und um einen Status gefragt, aber mindestens hat jemand anscheinend zugehört.

Gruß euch!

Scooter
Beiträge: 7
Registriert: 19. August 2018, 15:33
Mopped(s): BMW C650 GT

Re: Navigator 6 - Smartlink - iOS

#31 Beitrag von Scooter » 1. November 2018, 23:31

Hi

Danke. Soll ich auch noch mal versuchen ein Video zu machen? Wenn ja, was genau wollen die sehen?

Gruß Dieter

Benutzeravatar
idlira
Beiträge: 16
Registriert: 22. Juni 2018, 23:25
Mopped(s): R 1200 RS
Wohnort: Stuttgart

Re: Navigator 6 - Smartlink - iOS

#32 Beitrag von idlira » 3. November 2018, 13:02

Auf erste glaube ich nicht. Wenn sie was fragen, etwas dass ich nicht reproduzieren kann, sage ich euch Bescheid.
Den Videos habe ich einfach zuhause gemacht. Das Problem zeigt sich auch ohne fahren. Ich habe ein Kamera so positioniert, damit der Navi gut sichtbar ist. Ohne App gezeigt dass alles läuft, dann App verbunden und gezeigt wie langsam es wird bis zum Frierpunkt. BT getrennt und alles wieder gut.

Benutzeravatar
idlira
Beiträge: 16
Registriert: 22. Juni 2018, 23:25
Mopped(s): R 1200 RS
Wohnort: Stuttgart

Re: Navigator 6 - Smartlink - iOS

#33 Beitrag von idlira » 9. November 2018, 12:28

So, nach der Nachfrage:
Hello and sorry for the late reply.

Your reported issue is definitely a valid one for us and the responsible department is still in progress with a fix for it (ticket no. NAVVI-859). I will personally keep you updated as soon as I have any news.
Also, fingers crossed! :wink:

Scooter
Beiträge: 7
Registriert: 19. August 2018, 15:33
Mopped(s): BMW C650 GT

Re: Navigator 6 - Smartlink - iOS

#34 Beitrag von Scooter » 17. November 2018, 15:35

Hallo

Danke für den Zwischenstand. Dann freuen wir uns mal auf die kommende Saison mit perfekter Routenführung.

Danke.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste