BMW Navigator VI

alle Marken (BMW, Garmin, TomTom usw.) - Geräte und Firmware
Antworten
Nachricht
Autor
Benutzeravatar
TanSri
Beiträge: 91
Registriert: 23. März 2017, 09:35
Mopped(s): R1200R LC, R1200RS LC
Wohnort: 27639 Wurster Nordseeküste

BMW Navigator VI

#1 Beitrag von TanSri » 13. Dezember 2017, 14:58

Moin,

ich hab mal eine Frage an die Betreiber eines Navi VI. Ist schon mal jemandem aufgefallen, dass der Akku seine Ladung im ausgeschalteten Zustand des Geräts nur sehr kurz hält, oder ist das nur bei mir der Fall und liegt evtl. ein Defekt des Akkus vor? Mein Navigator IV hält seine Akkuladung über Monate nahezu konstant, wogegen der Akku des Navigators VI schon nach ca. 4 Wochen komplett entladen ist. Das Gerät war getrennt vom Motorrad und richtig ausgeschaltet, also nicht irgendwie im Stand-by Modus.
Gruß von der Küste
Udo

Benutzeravatar
Pendeline
Beiträge: 221
Registriert: 4. August 2009, 18:50
Mopped(s): R1200GS/ADV
Wohnort: westlich Stuttgart

Re: BMW Navigator VI

#2 Beitrag von Pendeline » 13. Dezember 2017, 15:07

Ist so wohl normal.

Gruß von Pendeline

Benutzeravatar
Mangfalltaler
Beiträge: 238
Registriert: 9. Juli 2016, 17:23
Mopped(s): BMW R1200R, S1000XR

Re: BMW Navigator VI

#3 Beitrag von Mangfalltaler » 13. Dezember 2017, 15:51

Ich habe die gleichen Beobachtungen mit zwei Navigator V gemacht, scheint also normal zu sein.

matthias81
Beiträge: 13
Registriert: 14. Juli 2015, 13:54

Re: BMW Navigator VI

#4 Beitrag von matthias81 » 13. Dezember 2017, 16:18

Musste ich mit dem V auch schon feststellen, auch wenn im Handbuch andere Sachen stehen.
Ich gehe also mal davon aus, dass dies im Navi VI wohl leider nicht besser geworden ist.

Gesendet von meinem GT-I9515 mit Tapatalk


Benutzeravatar
TanSri
Beiträge: 91
Registriert: 23. März 2017, 09:35
Mopped(s): R1200R LC, R1200RS LC
Wohnort: 27639 Wurster Nordseeküste

Re: BMW Navigator VI

#5 Beitrag von TanSri » 13. Dezember 2017, 16:23

Danke für Eure Beiträge. Dann erübrigt sich wohl der Gang zum „Freundlichen“ und die Reklamation.
Gruß von der Küste
Udo

Benutzeravatar
Alpenbummler
Beiträge: 334
Registriert: 15. September 2017, 21:15
Mopped(s): R1200R LC

Re: BMW Navigator VI

#6 Beitrag von Alpenbummler » 5. Februar 2018, 20:55

Mir ist es mal wieder passiert: der BMW Navigator VI ist nach zwei/drei Wochen Nichtbenutzung so leer, dass er nicht mehr angeht :evil: .

Ich hab' ihn jetzt an den USB-Lader angesteckt aber der nimmt gar keinen Strom (hab' den Lader auf einem Strommessgerät stecken) und er geht auch nicht an (klar, Akku ist ja leer). Wie komm' ich denn jetzt aus dieser Falle wieder raus? Ich hatte das schon mal. Damals hab' ich den Navi VI in den BMW-Halter gesteckt und dort hat er geladen. Die BMW hat allerdings gerade keine Batterie.

Jetzt die Frage an die Gemeinde hier: gibt es noch einen anderen Weg ohne Motorradhalter? Wie macht Ihr das immer? Ich bin doch sicher nicht der einzige, dem der BMW Navigator leerläuft. Lasst doch bitte mal hören/lesen.

Benutzeravatar
hixtert
Moderator
Beiträge: 3200
Registriert: 10. Februar 2007, 16:32
Mopped(s): BMW, BMW, Triumph
Wohnort: Ober-Ramstadt/Odenwald

Re: BMW Navigator VI

#7 Beitrag von hixtert » 5. Februar 2018, 21:27

Ein kräftigeres Laderät macht evtl. Sinn. Die 500mA eines Handy-Laders reichen für manche Navis nicht. Für meine Garmins nehme ich das USB-Ladegerät meines Tablets. Das liefert 2000mA.
Grüße
Reinhard
Unser WIKI

Alle 11 Minuten ein frisches Bier.http://www.brexel.org/icns/prost.gif Ich barshippe jetzt!

Benutzeravatar
Alpenbummler
Beiträge: 334
Registriert: 15. September 2017, 21:15
Mopped(s): R1200R LC

Re: BMW Navigator VI

#8 Beitrag von Alpenbummler » 5. Februar 2018, 21:34

Wow! Das hätte ich nicht gedacht aber du hast Recht :!:

Ich hab' auch noch ein stärkeres USB Ladegerät, auf das ich nach deinem Tipp umgesteckt hab' und siehe da: der Navi geht an und nimmt jetzt auch Strom. Der Strommesser zeigt 4 Watt an. Diese 4 Watt hätte der schwächere Lader auch gebracht (sogar 7 W) aber aus irgendeinem Grund hat der Navi nur 0,5 W bis 1,0 W gezogen. Komisch aber iss so. Danke für den Tipp.

Benutzeravatar
Zyndros
Beiträge: 150
Registriert: 30. Juni 2015, 14:57
Mopped(s): R 1200 R LC, EURO 4
Wohnort: Nordschwarzwald

Re: BMW Navigator VI

#9 Beitrag von Zyndros » 6. Februar 2018, 15:04

TanSri hat geschrieben:
13. Dezember 2017, 16:23
Danke für Eure Beiträge. Dann erübrigt sich wohl der Gang zum „Freundlichen“ und die Reklamation.
Jepp, den Weg kannste dir sparen, ist bei mir auch so
Zyndros, der Boxerfan

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast