Naviansagen undeutlich

Technik und Tips zur Kommunikation mit den Mitfahrern
Antworten
Nachricht
Autor
Benutzeravatar
Old Günni
Beiträge: 18
Registriert: 26. August 2016, 18:09
Mopped(s): K 1300 S
Wohnort: Wolfsburg

Naviansagen undeutlich

#1 Beitrag von Old Günni » 8. Juni 2019, 13:47

Verzerrte Ansagen

Hat noch jemand das Problem das Ansagen vom Navi mal deutlich zu verstehen sind , beim nächsten mal verzerrt sind ?
Bei meinen Geräten haldelt es sich um den Navigator (neuste Software) und SC1 advanced (neuste Software).
Habe schon mehrfach alles auf Werkseinstellungen zurückgesetzt , also sämtliche Kopplungen aufgehoben und wieder neu gekoppelt.
Vielleicht hat ja einer aus der großen Gemeinde eine Lösung für mich und mein (oder auch das anderer) Problem.

Gruß Günter

Benutzeravatar
Pendeline
Beiträge: 289
Registriert: 4. August 2009, 18:50
Mopped(s): R1250GS, R9T
Wohnort: westlich Stuttgart

Re: Naviansagen undeutlich

#2 Beitrag von Pendeline » 8. Juni 2019, 14:35

Welchen der drei Navigatoren?

Als erster Schritt am Navi eine andere Sprachdatei auswählen.

Gruß - Pendeline

Benutzeravatar
Old Günni
Beiträge: 18
Registriert: 26. August 2016, 18:09
Mopped(s): K 1300 S
Wohnort: Wolfsburg

Re: Naviansagen undeutlich

#3 Beitrag von Old Günni » 8. Juni 2019, 15:15

Oh sorry .... BMW Navigator 6 .....
Hab schon Sprachdatei gewechselt ..... Ansicht auch von 3D auf 2D ....

Benutzeravatar
R850scrambleR
Beiträge: 530
Registriert: 18. April 2014, 18:21
Mopped(s): R850scrambleR
Wohnort: scrambler-city.ffm

Re: Naviansagen undeutlich

#4 Beitrag von R850scrambleR » 8. Juni 2019, 15:41

Nur eine Ideensammlung:

- das Headset hat eine adaptive Lautstärkeregelung
- Lautstärke kann man am Navi und am Headset einstellen.
Prinzipiell kann man so die gleiche Ausgabelautstärke erzielen durch
- geringe Grundlautstärke des Navis und hohe Headsetlautstärke bzw. Verstärkung oder
- hohe Grundlautstärke und geringe Verstärkung im Headset
- zusätzlich kann in beiden Fällen die adaptive Lautstärke zuschlagen.

Kombiniert man also die beiden bzw. drei Lautstärkeeinstell-Parameter, kann es sein, dass je nach "Grundeinstellung" der Navi-Lautstärke die (auch zusätzlich adaptive) Lautstärkeeinstellung zu einer Übersteuerung im Headset führen kann, was dann scheppert, kratzt und als undeutlich empfunden wird.

Diesen Effekt habe ich mit meine Zumo 395 und Sena SRL im Shoei Neotec II ebenfalls, habe aber leider auch noch keine funktionierende Einstellung gefunden. Bei anderen Navis ist das auch so (Blaupunkt Moto zum Beispiel). Die Navi- u. Headsethersteller schweigen sich zu dem Thema leider aus. Aber vielleicht habe ich auch nur einen Denkfehler...

Schöne Grüße,
R850scrambleR
Kreiselkräfte! Ich sehe Kreiselkräfte!...

Benutzeravatar
Chucky1978
Beiträge: 1186
Registriert: 22. August 2013, 12:44
Mopped(s): K1200S
Wohnort: 54534 Wittlich
Kontaktdaten:

Re: Naviansagen undeutlich

#5 Beitrag von Chucky1978 » 8. Juni 2019, 20:54

Zu der Ideensammlung würde ich die Stromzufuhr hinzufügen.

Erklärung. In den Anfängen der 2000er habe ich viel mit FPV-Flug experimentiert, und die Ton/Audio-Qualität war immer ein Qualitätsmerkmal wie gut oder schlecht man eine Drohne gebaut hat.
Oft waren rauschen ud Co im Bild/Tonmaterial auf Riple in der Hauptstromversorgung zurück zu führen.
Evtl. liegt einfach nur die Gerätestromversorgung nicht optimal, z.B. Stromkabel nahe einem Kabel der Lichtmaschine oder Zündanlage, oder auch vor allem die Masse des Gerätes ungünstig.

Vielleicht beeinflussen auch andere "Funk"-Geräte die eigendliche Verbindung, z.B. das nahe liegende Handy usw.
Ein goldener Sattel macht einen Esel noch nicht zum Pferd

Gruß Ingo

Benutzeravatar
Old Günni
Beiträge: 18
Registriert: 26. August 2016, 18:09
Mopped(s): K 1300 S
Wohnort: Wolfsburg

Re: Naviansagen undeutlich

#6 Beitrag von Old Günni » 11. Juni 2019, 08:18

Das ist ja schon ml einiges an möglichen Ursachen.
Werde das jetzt Schritt für Schritt mal durchprobieren und versuchen so das Problem zu beseitigen.
Ich danke Euch schon mal für die Mithilfe.

Gruß Günter

Benutzeravatar
R850scrambleR
Beiträge: 530
Registriert: 18. April 2014, 18:21
Mopped(s): R850scrambleR
Wohnort: scrambler-city.ffm

Re: Naviansagen undeutlich

#7 Beitrag von R850scrambleR » 11. Juni 2019, 22:47

Deine Rückmeldung wird auch anderen hier bei dem Problem helfen! Bin sehr gespannt!
Kreiselkräfte! Ich sehe Kreiselkräfte!...

Benutzeravatar
Old Günni
Beiträge: 18
Registriert: 26. August 2016, 18:09
Mopped(s): K 1300 S
Wohnort: Wolfsburg

Re: Naviansagen undeutlich

#8 Beitrag von Old Günni » 25. Juni 2019, 18:44

Kann leider noch nichts positives vermelden . Die verschiedensten Lautstärkeeinstellungen , mit und ohne automatische Anhebung, ausprobiert .... ohne Erfolg.
bin jetzt dreimal unterwegs gewesen ..... teils einwandfrei verständliche Ansagen ... dann auch wieder verschrapelt und kaum zu verstehen.
Da ist wohl weitersuchen angesagt .....

Gruß Günter

Benutzeravatar
R850scrambleR
Beiträge: 530
Registriert: 18. April 2014, 18:21
Mopped(s): R850scrambleR
Wohnort: scrambler-city.ffm

Re: Naviansagen undeutlich

#9 Beitrag von R850scrambleR » 25. Juni 2019, 19:20

Danke für das Zwischenergebnis!
Bleiben noch "Glättung der Versorgungsspannung" und "Entstörung der Zündung" übrig, neben anderen Dingen, die mir momentan nicht einfallen...
Kreiselkräfte! Ich sehe Kreiselkräfte!...

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast