Keine smileys via a tapatalk?

Hier könnt Ihr uns Feedback geben, was wir besser machen können (loben natürlich auch)
Antworten
Nachricht
Autor
Benutzeravatar
LavaRocket
Beiträge: 106
Registriert: 14. August 2011, 11:31
Mopped(s): K1300S
Wohnort: Zürich, Schweiz

Keine smileys via a tapatalk?

#1 Beitrag von LavaRocket » 8. Januar 2015, 00:51

Hallo,

Hab jetzt realisiert was die vielen "?" auf der Seite sind - die fehlenden Emoticons/Smileys. Hat das jemand anderes auch auf Tapatalk HD auf nem iPad?

Ingo

Benutzeravatar
wohi
Beiträge: 1555
Registriert: 17. April 2011, 19:21
Mopped(s): GS LC
Wohnort: in der Nähe von Wien

Re: Keine smileys via a tapatalk?

#2 Beitrag von wohi » 8. Januar 2015, 07:10

Ja.
lg,
Wolfgang

Benutzeravatar
Frank@S
Moderator
Beiträge: 6818
Registriert: 5. September 2008, 12:18
Mopped(s): XR
Wohnort: Vorderpfalz

Re: Keine smileys via a tapatalk?

#3 Beitrag von Frank@S » 8. Januar 2015, 07:39

auf den Androiden ist es auch nicht besser .....
den derzeitigen TT-Client kannste gemütlich in der Pfeife rauchen :evil:

Benutzeravatar
hixtert
Moderator
Beiträge: 2965
Registriert: 10. Februar 2007, 16:32
Mopped(s): BMW, BMW, Triumph
Wohnort: Ober-Ramstadt/Odenwald

Re: Keine smileys via a tapatalk?

#4 Beitrag von hixtert » 8. Januar 2015, 21:34

Frank@KS hat geschrieben:... den derzeitigen TT-Client kannste gemütlich in der Pfeife rauchen :evil:
Deshalb habe ich auf Tapatalk 4.4.1 "gedowngraded" - die Version ist ein Jahr alt. Smilies werden aber auch damit nicht angezeigt.

Dass keine Smilies angezeigt werden, liegt möglichereise an einer jetzt veralteten Version der Tapatalk Mod auf dem Server. Die scheint ein Problem mit dem neuen phpBB zu haben.
Grüße
Reinhard
Unser WIKI

Alle 11 Minuten ein frisches Bier.http://www.brexel.org/icns/prost.gif Ich barshippe jetzt!

Benutzeravatar
LavaRocket
Beiträge: 106
Registriert: 14. August 2011, 11:31
Mopped(s): K1300S
Wohnort: Zürich, Schweiz

Keine smileys via a tapatalk?

#5 Beitrag von LavaRocket » 9. Januar 2015, 01:36

Danke für Euer Feedback auch wenn leider keine Abhilfe dabei war. Entweder TT kann keine Smileys mehr oder irgendwas scheint mit den links schief zu laufen. Müsste sich mal einer die Server logs angucken ob da nur irgendein Pfad nicht (mehr) stimmt...

Benutzeravatar
LavaRocket
Beiträge: 106
Registriert: 14. August 2011, 11:31
Mopped(s): K1300S
Wohnort: Zürich, Schweiz

Keine smileys via a tapatalk?

#6 Beitrag von LavaRocket » 9. Januar 2015, 10:13

Stelle gerade fest, dass TT private Nachrichten gar nicht darstellen kann. Ein paar unschöne php Fehlermeldungen. :(

Benutzeravatar
LavaRocket
Beiträge: 106
Registriert: 14. August 2011, 11:31
Mopped(s): K1300S
Wohnort: Zürich, Schweiz

Keine smileys via a tapatalk?

#7 Beitrag von LavaRocket » 9. Januar 2015, 10:14

Und beim abschicken eines Betrags sich sogar vollständig und lautlos verabschiedet. Uiuiui

Benutzeravatar
Frank@S
Moderator
Beiträge: 6818
Registriert: 5. September 2008, 12:18
Mopped(s): XR
Wohnort: Vorderpfalz

Re: Keine smileys via a tapatalk?

#8 Beitrag von Frank@S » 9. Januar 2015, 18:42

hixtert hat geschrieben:habe auf Tapatalk 4.4.1 "gedowngraded"
downgrade auf 4-10-0 oder 4-10-1 sollte eigentlich reichen um die alten Funktionen wieder zu bekommen.


EDIT: erst die Version 4-9-5 (siehe Link oben) brachte Besserung ..... ;-)
jetzt nur noch die Updates verbieten :!:

Benutzeravatar
Larsi
Beiträge: 3003
Registriert: 24. März 2003, 18:58
Mopped(s): zwei Schwarze
Wohnort: Holzminden

Re: Keine smileys via a tapatalk?

#9 Beitrag von Larsi » 9. Januar 2015, 19:39

danke
Gruß Lars

Benutzeravatar
LavaRocket
Beiträge: 106
Registriert: 14. August 2011, 11:31
Mopped(s): K1300S
Wohnort: Zürich, Schweiz

Keine smileys via a tapatalk?

#10 Beitrag von LavaRocket » 9. Januar 2015, 22:46

Danke Frank, mal kucken ob ich das noch in nem Backup finde. :)

Benutzeravatar
Larsi
Beiträge: 3003
Registriert: 24. März 2003, 18:58
Mopped(s): zwei Schwarze
Wohnort: Holzminden

Re: Keine smileys via a tapatalk?

#11 Beitrag von Larsi » 9. Januar 2015, 22:49

Frank@KS hat geschrieben:downgrade auf [url=http-://www.apkmirror.com/apk/tapatalk-inc/tapa ... 4-9-5-apk/]4-10-0 oder 4-10-1[/url] sollte eigentlich reichen um die alten Funktionen wieder zu bekommen.


EDIT: erst die Version 4-9-5 (siehe Link oben) brachte Besserung ..... ;-)
jetzt nur noch die Updates verbieten :!:
ich hab das jetzt mal gemacht ... :roll:

verstehe aber nicht, was sich da verbessert haben soll.
smilies kann ich mit beiden versionen setzen (4-9-5 und aktuell).
PN werden auch bei 4-9-5 nicht angezeigt ...

andere phpBB-foren laufen problemlos (zb Powerboxer)

ich bin wohl zu doof :?

ach ja, falls das relevant ist: android 4.4.2
Zuletzt geändert von Larsi am 9. Januar 2015, 22:52, insgesamt 1-mal geändert.
Gruß Lars

Benutzeravatar
LavaRocket
Beiträge: 106
Registriert: 14. August 2011, 11:31
Mopped(s): K1300S
Wohnort: Zürich, Schweiz

Keine smileys via a tapatalk?

#12 Beitrag von LavaRocket » 9. Januar 2015, 22:51

Mein Tapatalk HD zeigt Version 1.6.2... hmm

octane
Beiträge: 1684
Registriert: 30. Juni 2011, 18:20

#13 Beitrag von octane » 10. Januar 2015, 09:52

Tapatalk HD wird schon lange nicht mehr weiterentwickelt und lief bei mir nur noch instabil. Die neueren Versionen sind gewöhnungsbedürftig aber laufen stabil.

octane
Beiträge: 1684
Registriert: 30. Juni 2011, 18:20

Re: Keine smileys via a tapatalk?

#14 Beitrag von octane » 10. Januar 2015, 11:28

hixtert hat geschrieben:Dass keine Smilies angezeigt werden, liegt möglichereise an einer jetzt veralteten Version der Tapatalk Mod auf dem Server. Die scheint ein Problem mit dem neuen phpBB zu haben.
Was ist denn installiert?
Für die PHPBB 3.0.X Reihe (3.0.12 ist aktuell) ist das Tapatalk 4.7.0 Plugin aktuell.
Für die PHPBB 3.1.X Reihe (3.1.2 ist aktuell) ist es Tapatalk 1.0.2.

https://tapatalk.com/activate_tapatalk.php?plugin=phpbb

Benutzeravatar
Frank@S
Moderator
Beiträge: 6818
Registriert: 5. September 2008, 12:18
Mopped(s): XR
Wohnort: Vorderpfalz

Re: Keine smileys via a tapatalk?

#15 Beitrag von Frank@S » 10. Januar 2015, 21:11

Danke für die Info :!:
Die Version 1.0.2 kam am 31.12. .... auf die haben wir nun "upgegraded".

Bei meinem TT-Client funktionieren nun die Smilies in den Themen und in den Beiträgen.

Benutzeravatar
hixtert
Moderator
Beiträge: 2965
Registriert: 10. Februar 2007, 16:32
Mopped(s): BMW, BMW, Triumph
Wohnort: Ober-Ramstadt/Odenwald

Re: Keine smileys via a tapatalk?

#16 Beitrag von hixtert » 10. Januar 2015, 21:46

Et loift :)
Dank an die Wochenend-Bereitschaft im Rechenzentrum :D
Grüße
Reinhard
Unser WIKI

Alle 11 Minuten ein frisches Bier.http://www.brexel.org/icns/prost.gif Ich barshippe jetzt!

Benutzeravatar
Larsi
Beiträge: 3003
Registriert: 24. März 2003, 18:58
Mopped(s): zwei Schwarze
Wohnort: Holzminden

Re: Keine smileys via a tapatalk?

#17 Beitrag von Larsi » 10. Januar 2015, 22:17

hixtert hat geschrieben:Et loift :)
Dank an die Wochenend-Bereitschaft im Rechenzentrum :D
Da schließe ich mich gerne an.

Prima gemacht, es läuft, Danke!!


Nur die privaten Nachrichten finde ich immer noch nicht

Benutzeravatar
LavaRocket
Beiträge: 106
Registriert: 14. August 2011, 11:31
Mopped(s): K1300S
Wohnort: Zürich, Schweiz

Keine smileys via a tapatalk?

#18 Beitrag von LavaRocket » 11. Januar 2015, 00:50

Prima, nun viel weniger fragen(-Zeichen ;)), auch mit dem alten TT HD. Danke!

Benutzeravatar
LavaRocket
Beiträge: 106
Registriert: 14. August 2011, 11:31
Mopped(s): K1300S
Wohnort: Zürich, Schweiz

Keine smileys via a tapatalk?

#19 Beitrag von LavaRocket » 11. Januar 2015, 00:54

Beim Posten schmiert es dennoch noch ab hier im Forum (andere nicht *puzzled*). Und den neuere TT Client schien mir so als wäre es einfach nur eine iPhone app die man auf die iPad Auflösung losgelassen hat. Aber das zeigen ja auch die aktuellen Bewertungen...
Na jedenfalls läuft das mit Smileys jetzt (wie ursprünglich gefragt :)), case closed. Danke für die schnelle Lösung! 'n good night :)

octane
Beiträge: 1684
Registriert: 30. Juni 2011, 18:20

Re: Keine smileys via a tapatalk?

#20 Beitrag von octane » 11. Januar 2015, 11:03

Frank@KS hat geschrieben:Danke für die Info :!:
Gern geschehen. Danke fürs updaten.
Larsi hat geschrieben:Nur die privaten Nachrichten finde ich immer noch nicht
Ich auch nicht. Ich vermute dass das am Tapatalk Plugin auf dem Server liegt das für die neue PHPBB 3.1.2 Version (3.1 in der stabilen Version kam erst im Nov 2014 raus) noch nicht so weit entwickelt ist. Warum auch immer. Kommt hoffentlich noch. Die Tapatalk Leute sind eigentlich sehr fleissig und bringen für die verbreiteten Foren ihre Updates in rascher Folge.

Ich verwende für mein Forum immer noch die letzte Version der PHPBB 3.0 Reihe und dort sehe ich mit dem aktuellen Tapatalk Plugin auch den Menüpunkt "Nachrichten". Ist also nicht vergleichbar.

Benutzeravatar
Frank@S
Moderator
Beiträge: 6818
Registriert: 5. September 2008, 12:18
Mopped(s): XR
Wohnort: Vorderpfalz

#21 Beitrag von Frank@S » 15. Januar 2015, 11:55

TT hat den Client 4.4.3 gebracht.
Hat den schon jemand probiert :?:


(von unterwegs getippselt.....)

Benutzeravatar
hixtert
Moderator
Beiträge: 2965
Registriert: 10. Februar 2007, 16:32
Mopped(s): BMW, BMW, Triumph
Wohnort: Ober-Ramstadt/Odenwald

Re:

#22 Beitrag von hixtert » 15. Januar 2015, 18:41

Frank@KS hat geschrieben:TT hat den Client 4.4.3 gebracht.
Hat den schon jemand probiert :?:
Ja, die Version ist genau so nervig wie die vorherige. PN geht auch nicht. Hab's wieder deinstalliert.
Grüße
Reinhard
Unser WIKI

Alle 11 Minuten ein frisches Bier.http://www.brexel.org/icns/prost.gif Ich barshippe jetzt!

Benutzeravatar
Frank@S
Moderator
Beiträge: 6818
Registriert: 5. September 2008, 12:18
Mopped(s): XR
Wohnort: Vorderpfalz

Re: Keine smileys via a tapatalk?

#23 Beitrag von Frank@S » 15. Januar 2015, 20:31

Danke :!:

Benutzeravatar
Frank@S
Moderator
Beiträge: 6818
Registriert: 5. September 2008, 12:18
Mopped(s): XR
Wohnort: Vorderpfalz

Re: Re:

#24 Beitrag von Frank@S » 2. Februar 2015, 20:58

hixtert hat geschrieben:PN geht auch nicht.
unter Android gibt es ein Nachrichten Widget; das auf den Screen gelegt, könnten auch die PNen gehen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste