Peraves SuperEcomobile (R) mit dem Herzen der K1200RS (589)

Alles, was mit der Technik zu tun hat
Antworten
Nachricht
Autor
Benutzeravatar
bad boy
Beiträge: 157
Registriert: 6. März 2011, 22:35
Mopped(s): '97 Peraves SuperEcomobil 1200

Re: Ölverbrauch

#51 Beitrag von bad boy » 22. Mai 2015, 06:30

hallo Jens

Nein, keinen BKV.
Die Bremssteuerung (die ABS-Steuereinheit hat einen Bremskraftmodulator) wurde diesen Januar von RH Electronics mechanisch und elektronisch geprüft, revidiert und vor Auslieferung nochmals auf dem Prüfstand kontrolliert.

Die Fussbremse ist vollintegral: Bei Treten auf das Bremspedal wird die vordere und die hintere Bremse betätigt.
Der Handbremshebel betätigt bloss die vordere Bremse.
Beide Bremsen mit ABS.
Die beiden voneinader unabhängigen Bremsekreise sind hydraulisch gekoppelt, siehe Patentschrift:
http://www.google.com/patents/WO1994012374A1?cl=de
Grüessli, David
'Davos Rigi uno'
http://fs5.directupload.net/images/170429/z5msmcf5.jpg
Peraves SuperEcomobile (R) - mit dem Herzen der K1200RS (589)

Benutzeravatar
Alt-Boxer
Beiträge: 580
Registriert: 5. April 2010, 20:55
Mopped(s): K 1200 RS
Wohnort: Nähe Bonn

Re: Ölverbrauch

#52 Beitrag von Alt-Boxer » 22. Mai 2015, 08:24

Bremsleitung aufgequollen?

Gruß

Altboxer
Aktuell K12 (K41) / Typ 0547 / Z8+Z6
Davor: R 27/R 50/R 60/R 100 RS/R 1100 RS

Benutzeravatar
bmw peter
Beiträge: 2957
Registriert: 11. Januar 2003, 21:13
Mopped(s): R1100S
Wohnort: 31139 Hildesheim

Re: Ölverbrauch

#53 Beitrag von bmw peter » 22. Mai 2015, 10:23

Kleinnotte hat geschrieben:Hallo David,

hat das Teil eigentlich einen BKV und wenn ja, ist dieser i.O.?
Ist die 2-Faden Lampe vom Rücklicht wirklich intakt ?
Sind beide Fäden heile ?
Funktioniert der Bremslichtschalter für hinten wirklich ?
Oder leuchtet das Bremslicht schon ohne Pedalbetätigung ?
BMW PETER BMW R1100S EZ2005

Benutzeravatar
Kleinnotte
Beiträge: 1145
Registriert: 17. August 2007, 18:26
Mopped(s): K1200RS
Wohnort: Rotenburg a.d.F.

Re: Ölverbrauch

#54 Beitrag von Kleinnotte » 22. Mai 2015, 11:30

Peter, das wäre jetzt auch mein nächster gedanke
Gruß Jens

K-Treiber seit 2002, die 589/72KW von 17,2TKm-89,8TKm gefahren dann auf die K12/96KW umgestiegen, mit 18,9TKm übernommen, gefahren bis jetzt 107TKm

Benutzeravatar
helmi123
Beiträge: 9766
Registriert: 7. November 2002, 12:59

Re: Ölverbrauch

#55 Beitrag von helmi123 » 22. Mai 2015, 11:35

:) für eine Sonderanfertigung zuviel aufwand, sind die Stützen Ausgefahren/ Endstellungs Schalter und und und. :(
:lol:

ackerschiene
Beiträge: 331
Registriert: 10. Mai 2010, 20:59
Mopped(s): K1200 RS *00
Wohnort: Siegerland

Re: Ölverbrauch

#56 Beitrag von ackerschiene » 22. Mai 2015, 15:44

Nach dem Flüssigkeitswechsel hatte ich an meiner 589 ja schon massive Probleme mit dem Entlüften und da ist nichts umgebaut. Ich musste auch die Hebel über Nacht gespannt lassen und dann entlüften und nochmal und nochmal, bis es endlich gut war.
Nicht einfach nur Luft im System ?
Wenn man einen Deutschen mit ein paar Konservendosen in den Urwald jagt
kommt er mit einer Lokomotive wieder heraus....

Ephraim Kishon

Benutzeravatar
bad boy
Beiträge: 157
Registriert: 6. März 2011, 22:35
Mopped(s): '97 Peraves SuperEcomobil 1200

Re: Ölverbrauch

#57 Beitrag von bad boy » 23. Mai 2015, 18:18

Leute, danke für Eure Gedanken und Anregungen.
Wir werden dem mal nachgehen, d.h. ich werde das mit der Werkstatt mal zusammen durchgehen, Punkt für Punkt.
Das mit Luft im System war auch mein erster Gedanke. Deshalb gleich vor Ort zu zweit nochmals entlüftet. Ich jeweils am Hebel gezogen oder Pedal getreten, er jeweils auf- und zugeschraubt. Im Schlauch sei nur Bremsflüssigkeit, keine Luft oder Luftblasen. Ausser wir waren beide blind. Die Dauer dieser unserer gemeinsamen Übung: Nur etwa zehn Minuten.
Dass eine offizielle Werkstatt das (fast) serienmässige Bremssystem korrekt entlüften kann, setze ich voraus.

Helmi, zu Deiner Anmerkung:
Das computerüberwachte Stützradsystem arbeitet elektromechanisch: Ein starker Elektromotor betätigt via Untersetzung ein Hebelsystem, das beide Schwenkarme absenkt oder hebt.
Der Computer überwacht dabei, dass die Räder nur während der Fahrt eingefahren werden können. Oberhalb einer gewissen Geschwindigkeit wiederum dürfen sie nicht ausgefahren werden.
Ebenfalls wird optisch und akustisch gewarnt, wenn beim Abbremsen unterhalb einer gewissen Geschwindigkeit das Fahrwerk immer noch eingefahren ist und bei weiterem Verlangsamen ein Umkippen drohen würde.
Zudem wird mit abgesenktem Fahrwerk und oberhalb einer gewissen Querbeschleunigung, wenn also die dynamische Schwerpunktverlagerung das Gewicht gegen den äusseren Kurvenrand drückt, verhindert, dass das Fahrwerk eingefahren werden kann.
Diese rechnergestützte Fahrwerküberwachung ("Black box") wurde bereits im Herbst 2013 ersetzt und funktioniert seither tadellos.
Zudem kann mittels separatem Handhebel und stets gespannter starken Feder das Fahrwerk notfallmässig ausgefahren werden, sollte die Batterieladung zu tief sinken.

Sehr komplex, in der Tat, aber zwingend notwendig, da der gesamte menschliche Körper inklusive aller Extremitäten stets innerhalb des geschlossenen Aufbaus bleibt. Aber fail safe, aus der Luftfahrt eben.
Wurde übrigens damals vom Konstrukteur Arnold Wagner auch als Patent angemeldet.
Vom TÜV und ähnlichen Behörden anderer Länder (inkl USA!!) geprüft und zum Strassenverkehr zugelassen.


Nochmals vielen Dank an alle dafür, dass ich an Eurem gesammelten Wissen teilnehmen darf.
Grüessli, David
'Davos Rigi uno'
http://fs5.directupload.net/images/170429/z5msmcf5.jpg
Peraves SuperEcomobile (R) - mit dem Herzen der K1200RS (589)

Benutzeravatar
helmi123
Beiträge: 9766
Registriert: 7. November 2002, 12:59

Re: Ölverbrauch

#58 Beitrag von helmi123 » 24. Mai 2015, 11:44

:) war nur ein e gedanke.

Also daß entlüften mit BKV dauert schon so 2 Stunden mit allem :idea:
:lol:

Benutzeravatar
bad boy
Beiträge: 157
Registriert: 6. März 2011, 22:35
Mopped(s): '97 Peraves SuperEcomobil 1200

Re: Ölverbrauch

#59 Beitrag von bad boy » 27. Mai 2015, 11:41

helmi123 hat geschrieben: Also daß entlüften mit BKV dauert schon so 2 Stunden mit allem :idea:
:shock:
da bin ich ja froh, dass damals noch kein BKV verbaut worden ist
Grüessli, David
'Davos Rigi uno'
http://fs5.directupload.net/images/170429/z5msmcf5.jpg
Peraves SuperEcomobile (R) - mit dem Herzen der K1200RS (589)

Benutzeravatar
Jürgen VAI
Beiträge: 173
Registriert: 6. Oktober 2013, 16:01
Mopped(s): K100 RS 16V
Wohnort: 71665 Vaihingen

Re: Ölverbrauch

#60 Beitrag von Jürgen VAI » 27. Mai 2015, 11:45

Mit einem ordentlichen Kompressor ist das im Handumdrehen erledigt.
Gruß aus Vaihingen an der Enz, der schwäbischen Toskana.
Jürgen

Benutzeravatar
bad boy
Beiträge: 157
Registriert: 6. März 2011, 22:35
Mopped(s): '97 Peraves SuperEcomobil 1200

Re: Ölverbrauch

#61 Beitrag von bad boy » 28. Mai 2015, 14:56

Jürgen, meinst Du etwas in der Art?
http://www.gs-classic.de/tipps/brems_05.htm
Grüessli, David
'Davos Rigi uno'
http://fs5.directupload.net/images/170429/z5msmcf5.jpg
Peraves SuperEcomobile (R) - mit dem Herzen der K1200RS (589)

Benutzeravatar
bad boy
Beiträge: 157
Registriert: 6. März 2011, 22:35
Mopped(s): '97 Peraves SuperEcomobil 1200

Re: Ölverbrauch

#62 Beitrag von bad boy » 11. Juni 2015, 06:24

Die Werkstatt hat eine undichte Stelle am Übergang hintere Bremsleitung / eingepresster Anschluss entdeckt und eine neue Bremsleitung eingebaut.
Im Bremssystem sei nun ein Widerstand gegen Hebel- und Pedalkräfte fühlbar, die ABS-Lampe leuchte aber immer noch.

Ich werde mir das morgen mit Arnold Wagner, dem Konstrukteur und seinerzeitigen Erbauer dieser Fahrzeuge, vor Ort anschauen.
Und speziell die Funktion der Bremsleuchte kontrollieren.

An einen Einbau von Stahlbus-Entlüftungsventilen habe ich auch schon gedacht. Dann braucht es zum Entlüften des Systems nicht zwei Personen, wie bisher.
Grüessli, David
'Davos Rigi uno'
http://fs5.directupload.net/images/170429/z5msmcf5.jpg
Peraves SuperEcomobile (R) - mit dem Herzen der K1200RS (589)

Benutzeravatar
bad boy
Beiträge: 157
Registriert: 6. März 2011, 22:35
Mopped(s): '97 Peraves SuperEcomobil 1200

Re: Ölverbrauch

#63 Beitrag von bad boy » 9. September 2015, 18:32

kleines update:
am 12.6. fuhren Arnold Wagner (Konstrukteur und seinerzeitiger Seniorchef der inzwischen eingegangenen Firma Peraves AG) und ich zur Werkstatt,
Dort hatten wir das System komplett entlüftet (unter Zuhilfehnahme einer Art Absauganlage) - das ging flott voran, dauerte schlussendlich aber doch eine ganze Weile.
Anschliessend ging Noldi Wagner persönlich auf Testfahrt und kam unzufrieden zurück: "Motor hat Aussetzer, läuft unrund. ABS blinkt fröhlich weiter, Tachosignal fehlt."

In der Zwischenzeit wurde ein defekter Zündkerzenstecker ersetzt.
Der ABS Fehler besteht weiterhin, der Speicher konnte aber nicht gelöscht werden.
Vielleicht, weil das Fz keinen siebenstelligen Code (FG Nr.) vorzuweisen hat, weil der Rahmen seinerzeit weiterverkauft worden ist. Aber das werden wir umgehen können.

Nun ist aber die Werkstatt mit ihrem Latein am Ende.

Fazit:
Ich bin seit 11 Monaten ohne Eco, bin dafür in dieser Zeit mehr Motorrad gefahren als 2009-2014 zusammen.
Das Eco hat einen neuen alten Motor, neue Kühlerschläuche, neue Einspritzleitungen, neue Bremsbeläge, neue Kupplung, neue Reifen, ein von RH Technik revidiertes ABS-Steuersystem, neu auch eine Öltemperaturanzeige, frische Bremsflüssigkeit, frisches Motoröl, frisches Getriebeöl, frische Kühlflüssigkeit.
Zudem habe ich meinen Einser GTI nach langem Dornröschenschlaf diesen Sommer endlich wieder artgerecht bewegt; er ist zudem frisch ab MFK (TÜV) - auf Anhieb durchgekommen.
Ich habe einige aussergewöhnliche Leute kennenlernen dürfen, besonders Walter Grüter, den Mann von GG Technik:
http://www.gg-technik.ch/de/quad/ueber-uns/index.php

Bekanntlich hat alles auf dieser Welt einen Preis. Für diese Zeit, Arbeit und Material wurden CHF 10'150.00 in Rechnung gestellt.
Und ob das Ding jetzt auch tatsächlich fährt und bremst, werde ich erst an der für diesen Samstag, den 12.9. vorgesehenen Testfahrt herausfinden.

Ich halte Euch weiterhin auf dem Laufenden.

Danke für all Eure Tips und Inputs.
Grüessli, David
'Davos Rigi uno'
http://fs5.directupload.net/images/170429/z5msmcf5.jpg
Peraves SuperEcomobile (R) - mit dem Herzen der K1200RS (589)

Benutzeravatar
wolfgang
Moderator
Beiträge: 9623
Registriert: 28. August 2002, 16:00
Wohnort: Karlsruhe

Re: Ölverbrauch

#64 Beitrag von wolfgang » 9. September 2015, 22:24

Danke David
Gruß

Wolfgang (KA)
Mod K1200RS

Wiki

Benutzeravatar
Kleinnotte
Beiträge: 1145
Registriert: 17. August 2007, 18:26
Mopped(s): K1200RS
Wohnort: Rotenburg a.d.F.

Re: Ölverbrauch

#65 Beitrag von Kleinnotte » 10. September 2015, 18:22

Bin auch sehr gespannt!
Gruß Jens

K-Treiber seit 2002, die 589/72KW von 17,2TKm-89,8TKm gefahren dann auf die K12/96KW umgestiegen, mit 18,9TKm übernommen, gefahren bis jetzt 107TKm

Benutzeravatar
KK
Beiträge: 339
Registriert: 11. Oktober 2006, 19:38
Mopped(s): Einige
Wohnort: Markt Schwaben

Re: Ölverbrauch

#66 Beitrag von KK » 11. September 2015, 18:11

Ich warte auf eine positive Antwort 8)
Gruß Knuth

Wer später bremst ist länger schnell !!
Bremsen versaut die Felge !!

Benutzeravatar
bad boy
Beiträge: 157
Registriert: 6. März 2011, 22:35
Mopped(s): '97 Peraves SuperEcomobil 1200

Re: Ölverbrauch

#67 Beitrag von bad boy » 14. September 2015, 12:45

Nach Umrüsten auf neue Diagnose-Software lässt sich der ABS-Fehler neuerdings nicht mehr löschen.
Der Freundliche kann das System nun nicht mehr - wie bislang - überlisten, indem er die FG-Nr. einer anderen Maschine eingibt.
Doof...

Der Tacho zeigt immer noch nicht an, da müssen die nochmals über die Bücher.
Grüessli, David
'Davos Rigi uno'
http://fs5.directupload.net/images/170429/z5msmcf5.jpg
Peraves SuperEcomobile (R) - mit dem Herzen der K1200RS (589)

Benutzeravatar
helmi123
Beiträge: 9766
Registriert: 7. November 2002, 12:59

Re: Ölverbrauch

#68 Beitrag von helmi123 » 14. September 2015, 14:55

:D David, ist doch klaro solange der fehler nicht gelöscht hilft auch kein Update :)
:lol:

Benutzeravatar
bad boy
Beiträge: 157
Registriert: 6. März 2011, 22:35
Mopped(s): '97 Peraves SuperEcomobil 1200

Re: Ölverbrauch

#69 Beitrag von bad boy » 14. September 2015, 16:24

helmi123 hat geschrieben::D David, ist doch klaro solange der fehler nicht gelöscht hilft auch kein Update :)
Der Freundliche hat inzwischen auf einen anderen Diagnose Computer / System - oder bloss neue Software, was weiss ich, umgestellt [hatte upgraden wollen gemusst, wie alle Freundlichen].
Und seit dieser Umstellung wird die Maschine nicht mehr als ursprüngliche BMW Hardware erkannt, ein Auslesen des Fehlerspeichers geht nicht und ein Reset erst recht nicht:
Das bisher gängige Hacking (man gab diie FGNr. einer anderen Maschine aus der internen Datenbank des Freundlichen ein), geht nun plötzlich nicht mehr :-(
Und so suchen die sich dumm und dämlich beim nicht vorhandenen Tachosignal: Liegt es am Kabel? Liegt es am Sensor? :-( :-(
Grüessli, David
'Davos Rigi uno'
http://fs5.directupload.net/images/170429/z5msmcf5.jpg
Peraves SuperEcomobile (R) - mit dem Herzen der K1200RS (589)

Benutzeravatar
Kleinnotte
Beiträge: 1145
Registriert: 17. August 2007, 18:26
Mopped(s): K1200RS
Wohnort: Rotenburg a.d.F.

Re: Ölverbrauch

#70 Beitrag von Kleinnotte » 14. September 2015, 20:01

hört sich ja echt sch... an!
Gruß Jens

K-Treiber seit 2002, die 589/72KW von 17,2TKm-89,8TKm gefahren dann auf die K12/96KW umgestiegen, mit 18,9TKm übernommen, gefahren bis jetzt 107TKm

Benutzeravatar
helmi123
Beiträge: 9766
Registriert: 7. November 2002, 12:59

Re: Ölverbrauch

#71 Beitrag von helmi123 » 15. September 2015, 09:13

:) David, schaut mal in der Wicki,bei den Boxer war mal eine Einzel Pin Auflistung Rückstellung Bremslichtschaltet nicht :idea: also 1 -2 mal drücken etc. :)
:lol:

Benutzeravatar
wolfgang
Moderator
Beiträge: 9623
Registriert: 28. August 2002, 16:00
Wohnort: Karlsruhe

Re: Ölverbrauch

#72 Beitrag von wolfgang » 15. September 2015, 10:57

Und so suchen die sich dumm und dämlich
Hast du BMW einmal direkt kontaktiert? Du kannst auch mit ihm mal sprechen http://www.roesnerundrose.de. Ist zwar mehr auf Hängetitten spezialisiert, aber in den Tiefen der Steuerung zu Hause.
Gruß

Wolfgang (KA)
Mod K1200RS

Wiki

Benutzeravatar
manfred180161
Beiträge: 2546
Registriert: 25. September 2014, 16:10
Mopped(s): BMW R1200R Classic
Wohnort: Echterdingen

Re: Ölverbrauch

#73 Beitrag von manfred180161 » 15. September 2015, 16:50

Hängetitten?
Gruß
Der Manne aus Echterdingen (Stuttgart ist unser größter Vorort ;-))
R1200R Classic EZ 12/14, vorher R1100R EZ ´96

Alte Radfahrerweisheit: Der Mensch ansich ist wasserdicht!

Benutzeravatar
farbschema
Beiträge: 907
Registriert: 24. Mai 2014, 16:19
Mopped(s): luftgekühlt.
Wohnort: Unterfranken

Re: Ölverbrauch

#74 Beitrag von farbschema » 15. September 2015, 18:07

manfred180161 hat geschrieben: Hängetitten?
Boxer-Euter. Da hängt nix - 90 Grad 8)
Grüße, Felix
__________________________________________
Manche Menschen finden es verwirrend, wenn Sätze anders enden als Kartoffel.

R 1200 R http://images.spritmonitor.de/647086.png
PX 150 http://images.spritmonitor.de/538616.png

Benutzeravatar
bad boy
Beiträge: 157
Registriert: 6. März 2011, 22:35
Mopped(s): '97 Peraves SuperEcomobil 1200

Re: Ölverbrauch

#75 Beitrag von bad boy » 16. September 2015, 07:35

Danke, Wolfgang.
Ich werde es mal dort versuchen.
manfred180161 hat geschrieben:Hängetitten?
Ja.
Im Vergleich zu einer Guzzi. :wink:
Grüessli, David
'Davos Rigi uno'
http://fs5.directupload.net/images/170429/z5msmcf5.jpg
Peraves SuperEcomobile (R) - mit dem Herzen der K1200RS (589)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste