Griffheizung R 1200 GS ohne Funktion !

automatische Löschung der Beiträge 6 Monate nach der letzten Antwort
Antworten
Nachricht
Autor
PIOKOK
Beiträge: 6
Registriert: 29. Dezember 2015, 19:55

Griffheizung R 1200 GS ohne Funktion !

#1 Beitrag von PIOKOK » 7. November 2017, 19:34

Hallo zusammen, hat jemand eine Idee, woran es liegen kann ? Habe letzte Woche nochmals das schöne Wetter genutzt und ne kleine Runde durch's Allgäu gedreht. Dabei stellte ich fest, dass meine Griffheizung nicht mehr geht. Meine GS 1200 ist Jahrgang 2010 , also noch kein Oldtimer. Einen Sicherungskasten suchte ich vergeblich und bei Google lernte ich dann, dass es sowas bei meinem Motorrad gar nicht mehr gibt. Schade, Sicherungen wechseln könnte ich ! Meine GS wird ( zu )wenig bewegt, aber bislang war alles tiptop. Muss ich jetzt in die Werkstatt, oder kann ich da selbst was messen oder überprüfen ? Vielleicht hat ja einer von den ' alten GS Hasen ' eine Idee. Würde mich freuen !
Gruß Wilf

Benutzeravatar
Keylord
Beiträge: 156
Registriert: 9. März 2013, 21:09
Mopped(s): R1200R aus 2007
Wohnort: Norderstedt

Re: Griffheizung R 1200 GS ohne Funktion !

#2 Beitrag von Keylord » 7. November 2017, 19:54

Viel bleibt da nicht. Ist der Akku in Ordnung? Bei zu wenig Spannung schaltet das Steuergerät die Griffheizung gar nicht erst an. Wenn Du wirklich so wenig fährst könnte es eine Möglichkeit sein.
Dann kannst Du mal den Kabelbaum im Bereich des Lenkers am Übergang zum Rahmen prüfen, ob dort irgendwelche Schäden zu sehen sind. Wenn dort nichts zu sehen ist, dann würde ich mal den Akku für eine Std. abklemmen. Das hat bei meinem Kollegen mal geholfen, der hatte das gleiche Problem, und danach funktionierte es wieder. Zuletzt würde ich den Fehlerspeicher auslesen, oder auslesen lassen.
Gruß Herbert

Benutzeravatar
ChristianS
Beiträge: 4159
Registriert: 17. August 2009, 16:25
Mopped(s): R1200GS Adv 90Jahre Edition
Wohnort: Mittendrin

Re: Griffheizung R 1200 GS ohne Funktion !

#3 Beitrag von ChristianS » 7. November 2017, 19:58

Beide Seiten oder nur eine?
Wenn eine, wirds nicht an den Armaturen liegen. Dann tippe ich spontan auf eine alte, schwächelnde Starterbatterie, weswegen schonmal "überflüssige" Verbraucher abgeschaltet werden können.

Edit: so wie es Herbert schon schrub.
Nein ich bin kein Klugscheißer,
ich weiß es wirkkich besser!

PIOKOK
Beiträge: 6
Registriert: 29. Dezember 2015, 19:55

Re: Griffheizung R 1200 GS ohne Funktion !

#4 Beitrag von PIOKOK » 8. November 2017, 14:35

Danke für die Tipps, Problem besteht beidseitig. Ich klemme jetzt mal ab und berichte dann wieder. So long, Wilf

PIOKOK
Beiträge: 6
Registriert: 29. Dezember 2015, 19:55

Re: Griffheizung R 1200 GS ohne Funktion !

#5 Beitrag von PIOKOK » 8. November 2017, 18:12

Abklemmen hat nichts gebracht und die Kabel sehen picobello aus. Jetzt frage ich halt mal in meiner Motorradwerkstatt, ob die noch eine Idee haben. Vielleicht können die dann gleich noch die Batterie testen. Habe jetzt 38 500 Km runter und vielleicht macht es ja Sinn, in diesem Zusammenhang gleich den 40 Tausender Kundendienst durchzuführen. Schluck ! Wird teuer !
Ich werde wieder berichten, sobald das Problem behoben ist.

Gruß Wilf

Benutzeravatar
Keylord
Beiträge: 156
Registriert: 9. März 2013, 21:09
Mopped(s): R1200R aus 2007
Wohnort: Norderstedt

Re: Griffheizung R 1200 GS ohne Funktion !

#6 Beitrag von Keylord » 8. November 2017, 19:21

Dann hoffe ich für dich, dass nur der Akku aufgegeben hat.
Gruß Herbert

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste