Stromversorgung für Navi

Zubehör: Gepäck etc.
Antworten
Nachricht
Autor
BMW-Fan
Beiträge: 23
Registriert: 3. Dezember 2013, 08:48
Mopped(s): R1200R
Wohnort: Elmshorn

Stromversorgung für Navi

#1 Beitrag von BMW-Fan » 6. November 2016, 16:50

Hallo,

für meine R1200R, BJ2013 habe ich mir das Tomtom Rider 400 besorgt.
Gestern beim :D das Kabel für den Stecker unter dem Tank besorgt. Stromversorgung für Navi.

Das Kabel hat eine Steckerbuchse mit 3 Kabeln. Der Freundliche sagte mir noch, dass die äußeren Kabel 12V und Masse sind.
Das Mittlere konnte er nicht einordnen.

Jetzt zu meinen Fragen
Wo genau sitzt der Stecker unter dem Tank. ? Ist der Tankabbau notwendig um da ranzukommen ?
Kennt jemand die Funktion aller 3 Kabel ?
Kann ich das TomTom direkt an die beiden korrekten Kabel anschließen oder sollte ich noch etwas beachten ?
Gibt es eine Empfehlung für den elektrischen Steckkontakt in der Nähe des Lenkers ? Sollte ja irgendwo wasserdicht sein.
Ich lese da Sachen von Vorsicherung einbauen oder einem Widerstand der einzulöten ist ?????

Besten Dank
Gruß aus dem Norden und allzeit gute Fahrt

Ronald

Benutzeravatar
Mystic-Healer
Beiträge: 88
Registriert: 3. August 2015, 10:57
Mopped(s): R 1200 R
Wohnort: Bremen

Re: Stromversorgung für Navi

#2 Beitrag von Mystic-Healer » 6. November 2016, 17:02

Hier findest du fast alle Antworten

viewtopic.php?f=79&t=61624&hilit=Navi+anschließen

Benutzeravatar
manfred180161
Beiträge: 2602
Registriert: 25. September 2014, 16:10
Mopped(s): BMW R1200R Classic
Wohnort: Echterdingen

Re: Stromversorgung für Navi

#3 Beitrag von manfred180161 » 6. November 2016, 17:05

Der Stecker sitzt vorne rechts unterm Tank, geht auch ohne Tankabbau.

Was hast du da für ein Kabel? Ist das mit einem kleinen Elektronikkästchdn dran oder nur einfach Stecker und Kabel? Problem ist, dass die Ladehalterung immer leicht Strom zieht und dadurch die Batterie irgendwann platt ist.
War bei mir so, hab mir dann einen Stecker von Touratech besorgt, jetzt ist Ruhe.
Gruß
Der Manne aus Echterdingen (Stuttgart ist unser größter Vorort ;-))
R1200R Classic EZ 12/14, vorher R1100R EZ ´96

Alte Radfahrerweisheit: Der Mensch ansich ist wasserdicht!

BMW-Fan
Beiträge: 23
Registriert: 3. Dezember 2013, 08:48
Mopped(s): R1200R
Wohnort: Elmshorn

Re: Stromversorgung für Navi

#4 Beitrag von BMW-Fan » 6. November 2016, 17:17

manfred180161 hat geschrieben:Der Stecker sitzt vorne rechts unterm Tank, geht auch ohne Tankabbau.

Was hast du da für ein Kabel? Ist das mit einem kleinen Elektronikkästchdn dran oder nur einfach Stecker und Kabel? Problem ist, dass die Ladehalterung immer leicht Strom zieht und dadurch die Batterie irgendwann platt ist.
War bei mir so, hab mir dann einen Stecker von Touratech besorgt, jetzt ist Ruhe.

Einfach nur Stecker mit Kabel.
Hatte Hoffnung, dass die Versorgung bei "Zündung aus" abgeschaltet wird.
Wäre ein Abgriff an der Bordsteckdose evtl. besser ?. Die wird doch nach kurzer Zeit ausgeschaltet.
Andererseits bleibt bei "Nichtgebrauch" nur die RAM-Mount Kugel am Motorrad.
Halterung wird mit Navi nach jeder Tour entfernt weil das ganze Geraffel eigentlich sch... aussieht.
Gruß aus dem Norden und allzeit gute Fahrt

Ronald

Benutzeravatar
Gollum
Beiträge: 1350
Registriert: 27. August 2016, 10:31
Wohnort: ca. 15Km vom geographischen Mittelpunkt Baden-Württembergs wech!

Re: Stromversorgung für Navi

#5 Beitrag von Gollum » 6. November 2016, 17:38

Naja, wenn Du Dein Geraffel eh immer komplett wegmachst, dann kannst Du
Plus und Minuskabel auch direkt an die Batterie anschließen, natürlich mit einer
Zwischensicherung (2Ampere) im Pluskabel! Viele zwacken aber auch den
Strom mit einem Stromdieb am Standlichtkabel ab. Ist das Standlicht aus
kommt auch kein Strom!
Gruß Südie Uwe :wink:
R1100S, was gutes gibt man nicht her, ond älles onder 1100 Kubikzentimeter isch a Moppedle!
Bevor die Dummheit der Menschen endet, finde ich vielleicht das Ende des Universums!

Benutzeravatar
Code:QR
Beiträge: 243
Registriert: 16. Mai 2016, 14:48
Mopped(s): R1200R '08/ R1200R classic '13
Wohnort: Bei Wiesbaden

Re: Stromversorgung für Navi

#6 Beitrag von Code:QR » 6. November 2016, 17:51

Guckst du auch hier:

http://www.bmw-bike-forum.info/viewtopi ... 81&t=65613

Ich hab ja die teure Lösung mit dem SZ-Stecker gewählt und bin damit super zufrieden. Kein Kabel durchgeschnitten oder angekratzt, das Navi schaltet sich nach vorgegebener Zeit automatisch ab und kann in der (abschließbaren) Touratech-Halterung auch am Mopped bleiben, wenn ich im Café sitze! Ich muss mich um nichts kümmern und mich nicht mit irgendwelchen Stromdieben rumärgern, die vielleicht nicht richtig isoliert sind oder oder oder!

Billig ist nicht immer auf Dauer billig!
Gruß Bernd

Benutzeravatar
Gollum
Beiträge: 1350
Registriert: 27. August 2016, 10:31
Wohnort: ca. 15Km vom geographischen Mittelpunkt Baden-Württembergs wech!

Re: Stromversorgung für Navi

#7 Beitrag von Gollum » 6. November 2016, 17:57

Deshalb hab ich meinen Navistrom direkt von der Batterie an eine Steckdose!
Zugegeben habe ich auch kein modernes Navi mit Navihalter wo Dauerstrom
ziehen könnte, auch wenn die Zündung aus ist. Wenn man alles richtig
anschließt kann auch eine Billiglösung sehr gut funktionieren, so wie bei mir! :wink:
Gruß Südie Uwe :wink:
R1100S, was gutes gibt man nicht her, ond älles onder 1100 Kubikzentimeter isch a Moppedle!
Bevor die Dummheit der Menschen endet, finde ich vielleicht das Ende des Universums!

Benutzeravatar
Achim1958
Beiträge: 350
Registriert: 3. April 2014, 08:32
Mopped(s): K1200RS, nun K1200S Bj.06.08
Wohnort: D-Wendlingen
Kontaktdaten:

Re: Stromversorgung für Navi

#8 Beitrag von Achim1958 » 6. November 2016, 19:18

Hi
BMW-Fan hat geschrieben:Hallo,

für meine R1200R, BJ2013 habe ich mir das Tomtom Rider 400 besorgt.
Das Kabel hat eine Steckerbuchse mit 3 Kabeln. Der Freundliche sagte mir noch, dass die äußeren Kabel 12V und Masse sind.
Das Mittlere konnte er nicht einordnen.

Hatte Hoffnung, dass die Versorgung bei "Zündung aus" abgeschaltet wird.
funzt mit dem Cartool-Kabel (siehe Bild)

+ (3) und - (1) Kabel sind bei Fremdnavis anzuschliessen. TomTom schaltet automatisch nach abziehen
des Schlüssels aus (dauert laaange).
Das übrige (2) Kabel wird bei original BMW Navi Anschluss noch gebraucht.

Gruß Achim
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Die Katze ist ein Wunder der Natur***Leonardo da Vinci***
Infos Motorradfreunde Ötlingen 2006 e.V. & wer Rechtschreibfehler findet,darf sie behalten

Benutzeravatar
Gollum
Beiträge: 1350
Registriert: 27. August 2016, 10:31
Wohnort: ca. 15Km vom geographischen Mittelpunkt Baden-Württembergs wech!

Re: Stromversorgung für Navi

#9 Beitrag von Gollum » 6. November 2016, 19:27

Soweit ich weiß, schalten zwar die TomTom Navis aus, aber gehen nicht
ganz aus sondern in einen Standbymodus. Selbst wenn das Navi ganz aus wäre,
würde der aktive Navihalter von TomTom meines Wissens immer noch etwas
Strom ziehen. Und das ist das Problem!

Am besten wäre es wenn Roland mal in dieses Forum www.meintomtom.de geht,
da kann er mal nachfragen was da am besten für sein 400er wäre! :wink:
Gruß Südie Uwe :wink:
R1100S, was gutes gibt man nicht her, ond älles onder 1100 Kubikzentimeter isch a Moppedle!
Bevor die Dummheit der Menschen endet, finde ich vielleicht das Ende des Universums!

wmueller
Beiträge: 261
Registriert: 13. Dezember 2013, 22:02
Mopped(s): XL 500 S (1981), R1200R (2013)
Wohnort: südöstl. Ruhrgebiet

Re: Stromversorgung für Navi

#10 Beitrag von wmueller » 6. November 2016, 19:30

Hallo Ronald,

der Anschluß unter dem Tank wird mit der Zündung eingeschaltet. Wenn Du sie ausschaltest, bleibt die Bordspannung an diesem Anschlus noch ein paar Minuten erhalten, wird dann aber auch abgeschaltet.
Ich habe mit dem gleichen Adapterkabel, das Du wohl auch gekauft hast, eine USB Doppelsteckdose am Lenker angeschlossen. Das Navi stecke ich dann direkt da ein. Die Dose ist dann auch fürs Laden des Handys o.ä. gut.

Und so sieht's aus :

http://www.wmueller.net/bilder/motorrad ... 3235_K.JPG

Gruß,
Wolfgang

BMW-Fan
Beiträge: 23
Registriert: 3. Dezember 2013, 08:48
Mopped(s): R1200R
Wohnort: Elmshorn

Re: Stromversorgung für Navi

#11 Beitrag von BMW-Fan » 6. November 2016, 19:35

Achim1958 hat geschrieben:Hi


funzt mit dem Cartool-Kabel (siehe Bild)

+ (3) und - (1) Kabel sind bei Fremdnavis anzuschliessen. TomTom schaltet automatisch nach abziehen
des Schlüssels aus (dauert laaange).
Das übrige (2) Kabel wird bei original BMW Navi Anschluss noch gebraucht.

Gruß Achim
Das ist es.
Auf meiner Verpackung ist die Beschaltung leider nicht aufgedruckt obwohl die Bestellnummer identisch ist.
Die Ausschaltzeit wird wohl wie bei der Bordsteckdose eingestellt sein.
20min oder so.

Besten Dank
Gruß aus dem Norden und allzeit gute Fahrt

Ronald

Benutzeravatar
Gollum
Beiträge: 1350
Registriert: 27. August 2016, 10:31
Wohnort: ca. 15Km vom geographischen Mittelpunkt Baden-Württembergs wech!

Re: Stromversorgung für Navi

#12 Beitrag von Gollum » 6. November 2016, 19:37

@Wolfgang, Du hast Dein Navi so wie das aussieht wohl direkt über die USB Steckdose
angeschlossen und nicht über einen zusätzlichen Aktivhalter?
Gruß Südie Uwe :wink:
R1100S, was gutes gibt man nicht her, ond älles onder 1100 Kubikzentimeter isch a Moppedle!
Bevor die Dummheit der Menschen endet, finde ich vielleicht das Ende des Universums!

BMW-Fan
Beiträge: 23
Registriert: 3. Dezember 2013, 08:48
Mopped(s): R1200R
Wohnort: Elmshorn

Re: Stromversorgung für Navi

#13 Beitrag von BMW-Fan » 6. November 2016, 19:41

wmueller hat geschrieben:Hallo Ronald,

der Anschluß unter dem Tank wird mit der Zündung eingeschaltet. Wenn Du sie ausschaltest, bleibt die Bordspannung an diesem Anschlus noch ein paar Minuten erhalten, wird dann aber auch abgeschaltet.
Ich habe mit dem gleichen Adapterkabel, das Du wohl auch gekauft hast, eine USB Doppelsteckdose am Lenker angeschlossen. Das Navi stecke ich dann direkt da ein. Die Dose ist dann auch fürs Laden des Handys o.ä. gut.

Und so sieht's aus :

http://www.wmueller.net/bilder/motorrad ... 3235_K.JPG

Gruß,
Wolfgang
Hallo Wolfgang,

den scheinbar gleichen RAM-Mount Knopf hab ich bei Biker-Tech geordert. (VA mit O-Ring)
Damit möglichst wenig zurückbleibt. :wink:
Deine USB Lösung ist praktisch aber für mich zu viel.
Der Anschluß soll bestenfalls "unsichtbar" im Kabelsalat um den Lenkkopf verschwinden.
Gruß aus dem Norden und allzeit gute Fahrt

Ronald

Benutzeravatar
Achim1958
Beiträge: 350
Registriert: 3. April 2014, 08:32
Mopped(s): K1200RS, nun K1200S Bj.06.08
Wohnort: D-Wendlingen
Kontaktdaten:

Re: Stromversorgung für Navi

#14 Beitrag von Achim1958 » 6. November 2016, 20:06

Hi,

in der Batterieabdeckung mit wassdichten Steckdose.
Mein"Urban Rider" geht defentiv aus und nicht in den Standby!

Gruß Achim
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Die Katze ist ein Wunder der Natur***Leonardo da Vinci***
Infos Motorradfreunde Ötlingen 2006 e.V. & wer Rechtschreibfehler findet,darf sie behalten

oiseasy
Beiträge: 2
Registriert: 25. Oktober 2016, 03:18

Re: Stromversorgung für Navi

#15 Beitrag von oiseasy » 6. November 2016, 20:25

Ich hab mir das BMW Adapterkabel für ein USB-Ladegerät besorgt. Um flexibel zu bleiben habe ich an das Adapterkabel einen Tyco AMP Superseal 2-polig Stecker von Reichelt http://www.reichelt.de/Superseal-Serie/ ... OUPID=7502 angebracht und das Gegenstück an das Ladegerät. So kann ich in Zukunft ein anderes Gerät ebenfalls mit einem Stecker versehen und wechseln. Die Kabel habe ich noch mit Vulkanisiergummiband umwickelt, so ist jetzt alles, inkl. Stecker wasserdicht. Mir war Flexibilität wichtig. Vor allem kann ich in Zukunft im warmen Arbeitszimmer das Ganze konfigurieren und dann an die BMW anstecken.


Gesendet von iPad mit Tapatalk

wmueller
Beiträge: 261
Registriert: 13. Dezember 2013, 22:02
Mopped(s): XL 500 S (1981), R1200R (2013)
Wohnort: südöstl. Ruhrgebiet

Re: Stromversorgung für Navi

#16 Beitrag von wmueller » 7. November 2016, 08:41

@Uwe : Das stimmt. Ich habe aus dem Aktivhalter einen "Passivhalter gemacht, in dem ich das ganze Kabel-/Trafo-Zeugs abgemacht habe. Mich hat das immer gestört, die langen Kabel immer irgendwo verstauen zu müssen. Für die jetzige Lösung habe ich einen kleinen Ausschnitt in den Halter gefeilt, damit der USB Stecker am Navi auch passt, wenn das Gerät in den Halter eingerastet ist.

Gruß,
Wolfgang

Benutzeravatar
DonMikele
Beiträge: 57
Registriert: 20. September 2016, 08:34
Mopped(s): R 1200 R LC
Wohnort: Koblenz

Re: Stromversorgung für Navi

#17 Beitrag von DonMikele » 10. November 2016, 10:59

Ich habe mich auch zu der Lösung von Achim entschlossen. Das Adapterkabel für 10,70 € beim :D gekauft. Endgültige Position meines TT V 4 Navis am Lenker bestimmt und dementsprechend das TT-Stromkabel in der Länge konfektioniert. Kabel 3 an rot und Kabel 1 an schwarz gelötet, Schrumpfschlauch drüber und Kabel 2 etwas gekürzt. Alles mit Isolierband umwickelt und so verlegt, wie das Originalkabel der Navi-Vorbereitung schon lag. Alles mit Kabelbindern befestigt und gut ists.
Somit hat man eine origninal-BMW-Stromverbindung und ist auf der sicheren Seite.

Benutzeravatar
Chucky1978
Beiträge: 792
Registriert: 22. August 2013, 12:44
Mopped(s): K1200S
Wohnort: 54534 Wittlich
Kontaktdaten:

Re: Stromversorgung für Navi

#18 Beitrag von Chucky1978 » 10. November 2016, 13:01

Gollum hat geschrieben:Soweit ich weiß, schalten zwar die TomTom Navis aus, aber gehen nicht
ganz aus sondern in einen Standbymodus.
Das passiert nicht nur bei Tomtom.. Es ist der Wechselrichter der da wohl einen Strich durch die Rechnung macht.

Anbei hilft ein kleiner Parallelgeschalteter Widerstand, der so gut wie nix verbraucht, aber dafür sorgt, das alles Ordnungsgemäß abgeschaltet wird.
Viele jedoch haben wohl keine Probleme damit unabhängig vom Navihersteller. Daher hilft da nur selbst mit dem Multimeter nachmessen.

Bei mir waren es mal knapp 50mA die da mehr verbraucht wurden.. oder 150? Keine AHnung.. auf jedenfall kann man die Tage da wirklich an beiden Händen abzählen bis der Akku
in die Knie geht. Aber wie gesagt..einige haben da wohl kein Problem mit, und andere gingen deswegen ans Standlicht.

Der SZ-Stecker kostet übrigens nur ~5€ bei Leebman24.de..
https://www.leebmann24.de/bmw-ersatztei ... _2485&vin= Bauteil 6

Edit: Ne falsch.. die haben wohl gemerkt das sie billiger sind als alle anderen. 9,72€ mittlerweile. Verdammte IG Metall und ihre Lohnerhöhungen ;-)
Ein goldener Sattel macht einen Esel noch nicht zum Pferd

Gruß Ingo

Weissblau
Beiträge: 105
Registriert: 14. Januar 2017, 13:31
Mopped(s): R1200R LC + GSXR 750
Wohnort: NRW / Kreis RE

Re: Stromversorgung für Navi

#19 Beitrag von Weissblau » 21. Januar 2017, 12:42

Hallo!

Ich habe eine R1200R LC (2017) und möchte das Cartoolkabel bzw. Stecker anschliessen.
Befindet sich bei dem aktuellen Model der Stromanschluss immer noch unter dem Tank auf der rechten Seite?

Gibt es auf dem Weg dorthin was zu beachten? Bestimmte Reihenfolge / Besonderheiten bei der Demontage??

Grüße
Frank

Benutzeravatar
DonMikele
Beiträge: 57
Registriert: 20. September 2016, 08:34
Mopped(s): R 1200 R LC
Wohnort: Koblenz

Re: Stromversorgung für Navi

#20 Beitrag von DonMikele » 22. Januar 2017, 10:20

Um an den Stecker gut rankommen zu können, solltest du die beiden rechten Tankverkleidungen und den Ansaugschnorchel abbauen. Ich habe den Stecker vom Kabelbaum getrennt, das konfigurierte Stromversorgungskabel meines Navis angeschlossen und den Stecker einige cm weiter in Richtung Steuerkopf wieder am Kabelbaum befestigt. Vorteil, man kommt somit immer schnell von vorn dran, ohne das Plastikgedöns immer wieder abbauen zu müssen.
Beim Zusammenbau der beiden Plastik-Tankverkleidungen unbedingt darauf achten, daß man beide Teile mit den kleinen Plastikhäkchen und -ösen verbindet, sonst stellt man fest, daß das Spaltmaß am Tank nicht stimmt und man schraubt den ganzen Driss wieder ab. (10 Schrauben)
Am liebsten würde ich den ganzen Plastikmüll abschrauben und wegwerfen, doch dann sieht sie aus wie ein gerupftes Huhn. :shock: Ich habe sie Plastik-Q getauft. Ansonsten trotzdem ein geiles Teil. :D

Weissblau
Beiträge: 105
Registriert: 14. Januar 2017, 13:31
Mopped(s): R1200R LC + GSXR 750
Wohnort: NRW / Kreis RE

Re: Stromversorgung für Navi

#21 Beitrag von Weissblau » 22. Januar 2017, 11:46

:) Danke!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste