linke Schaltereinheit

Reparaturtips, Umbauten, Garagengeflüster
Antworten
Nachricht
Autor
Manne
Beiträge: 1050
Registriert: 3. Juni 2007, 19:51
Mopped(s): auf eigenen Wunsch deaktiviert

linke Schaltereinheit

#1 Beitrag von Manne » 21. März 2014, 13:30

:wink: ................nur mal so, sprich eine Frage;


:?: ........................." was geht da eigentlich immer kaputt "............................ :arrow:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Chucky1978
Beiträge: 765
Registriert: 22. August 2013, 12:44
Mopped(s): K1200S
Wohnort: 54534 Wittlich
Kontaktdaten:

Re: linke Schaltereinheit

#2 Beitrag von Chucky1978 » 6. April 2014, 16:05

Du meinst wohl eher, was hier nicht kaputt gehen kann.
Über Kanten gelegte VDO-Platinen waren schon immer anfällig, insbesondere wenn Temperaturen und Vibrationen ins Spiel kamen.

Aber gestripped sieht das schon irgendwie seltsam aus ;-)
Ein goldener Sattel macht einen Esel noch nicht zum Pferd

Gruß Ingo

Benutzeravatar
doldi
Beiträge: 84
Registriert: 17. März 2014, 11:31
Mopped(s): R21 / R1150R
Wohnort: 79211 Denzlingen

Re: linke Schaltereinheit

#3 Beitrag von doldi » 6. April 2014, 19:21

Halt ichs aus! Mal sehen wie lange dieser Schrott hält!
Chucky kann ich nur zustimmen. Lange hält di "silberne" Oberfläche an der Kontaktierung bestimmt nicht.
Lass da mal ordentlich sauren Regen reinlaufen - das war's dann.

Habe erst vor 2 Monaten an einem Asus Transformer Pad die Lautstärkeregelung nebst Ein/Aus -Schalter mit Wirewap und micro Schaltern zur Funktion verhelfen müssen - und das Teil ist immer im Trockenen.

Manne, die Frage ist durchaus berechtigt. Kackfolienschalter sag ich da nur! Im Auto u.U. einsetzbar aber nie auf'm Bike!

Raus ausm Studium und gleich sowas konstruieren.
liebe Grüße
doldi

Benutzeravatar
3rad
Beiträge: 360
Registriert: 17. März 2003, 17:59
Mopped(s): K1600GTL
Wohnort: 87600 Kaufbeuren
Kontaktdaten:

Re: linke Schaltereinheit

#4 Beitrag von 3rad » 6. April 2014, 21:15

Servus

Also bei funzt es immer noch, nach 107.000 km
mfg Peter

Warum alles mit Worten erklären, wenn ein Mittelfinger manchmal reicht

19.04.11 / K1600GTL / KM Stand 197.500
seit KM 166.380 mit einen neuen alten Motor der 23.700km runter hat

Kassler
Beiträge: 10
Registriert: 21. Januar 2014, 09:25
Mopped(s): BMW K 1200 S

Re: linke Schaltereinheit

#5 Beitrag von Kassler » 4. Juli 2014, 07:17

Moins Ihr

Komme gerade aus meinem Mopedurlaub zurück.
Dabei habe ich folgendes Problem gehabt.

Betätigung Tempomat, keine Funktion.
Gelbe Kontrollleuchte blinkt teilweise ( wie ein Wackelkontakt ) Symbol konnte ich nicht genau erkennen.
Anschließend auf einem Parkplatz mehrer mal die Zündung komplett ausgeschaltet.
Ergebnis zunächst unverändert.
Nach einer Weile Kontrollleuchte im Dauerlicht. Symbol laut Bedienungsanleitung ( Leuchtweitenanpassung des Abblendlichtes eingeschränkt )
Stelle jetzt zusätzlich fest das die Blinker sich ebenfalls nicht schalten lassen. Die eingeschalteten Zusatzscheinwerfer lassen sich ebenfalls nicht bedienen.
Mulmiges Gefühl so auf der Autobahn weiter zu fahren.
Wollte schon eine BMW Werkstatt aufsuchen.

Nach ca 1 Stunde plötzlich alles wieder i.O.
Hat von euch auch schon jemals einer diesen Fehler gehabt ?
Vermutlich Kombischalter defekt ?

Gruß Kiker

Benutzeravatar
3rad
Beiträge: 360
Registriert: 17. März 2003, 17:59
Mopped(s): K1600GTL
Wohnort: 87600 Kaufbeuren
Kontaktdaten:

Re: linke Schaltereinheit

#6 Beitrag von 3rad » 4. Juli 2014, 07:58

Kassler hat geschrieben:Moins Ihr

Komme gerade aus meinem Mopedurlaub zurück.
Dabei habe ich folgendes Problem gehabt.

Betätigung Tempomat, keine Funktion.
Gelbe Kontrollleuchte blinkt teilweise ( wie ein Wackelkontakt ) Symbol konnte ich nicht genau erkennen.
Anschließend auf einem Parkplatz mehrer mal die Zündung komplett ausgeschaltet.
Ergebnis zunächst unverändert.
Nach einer Weile Kontrollleuchte im Dauerlicht. Symbol laut Bedienungsanleitung ( Leuchtweitenanpassung des Abblendlichtes eingeschränkt )
Stelle jetzt zusätzlich fest das die Blinker sich ebenfalls nicht schalten lassen. Die eingeschalteten Zusatzscheinwerfer lassen sich ebenfalls nicht bedienen.
Mulmiges Gefühl so auf der Autobahn weiter zu fahren.
Wollte schon eine BMW Werkstatt aufsuchen.

Nach ca 1 Stunde plötzlich alles wieder i.O.
Hat von euch auch schon jemals einer diesen Fehler gehabt ?
Vermutlich Kombischalter defekt ?


Gruß Kiker
Im Regen gefahren ???
mfg Peter

Warum alles mit Worten erklären, wenn ein Mittelfinger manchmal reicht

19.04.11 / K1600GTL / KM Stand 197.500
seit KM 166.380 mit einen neuen alten Motor der 23.700km runter hat

Kassler
Beiträge: 10
Registriert: 21. Januar 2014, 09:25
Mopped(s): BMW K 1200 S

Re: linke Schaltereinheit

#7 Beitrag von Kassler » 5. Juli 2014, 08:12

Morgen Ihr

der Urlaub war 6 Tage und teilweise hat es am Gardasee auch mal heftig geregnet.
Die Rücktour auf dem Penser Joch Nebel und Regen. Ab München dann Sonne Pur

Gruß Dieter

Benutzeravatar
3rad
Beiträge: 360
Registriert: 17. März 2003, 17:59
Mopped(s): K1600GTL
Wohnort: 87600 Kaufbeuren
Kontaktdaten:

Re: linke Schaltereinheit

#8 Beitrag von 3rad » 5. Juli 2014, 08:36

Kassler hat geschrieben:Morgen Ihr

der Urlaub war 6 Tage und teilweise hat es am Gardasee auch mal heftig geregnet.
Die Rücktour auf dem Penser Joch Nebel und Regen. Ab München dann Sonne Pur

Gruß Dieter
Na dann zum Händler und wechseln lassen
mfg Peter

Warum alles mit Worten erklären, wenn ein Mittelfinger manchmal reicht

19.04.11 / K1600GTL / KM Stand 197.500
seit KM 166.380 mit einen neuen alten Motor der 23.700km runter hat

Bayern - Marion
Beiträge: 45
Registriert: 22. Mai 2014, 10:35

Re: linke Schaltereinheit

#9 Beitrag von Bayern - Marion » 5. Juli 2014, 11:43

Servus BMW - Forum


Hallo Herr Peter


Ihr Tipp ist gut und passend zur dezeitigen Premium - Quallität von BMW; WIR hatten leider auch immer Probleme mit UNSERER K 1600 GT bis Mai 2014,

sowie auch mit dem BMW - Vertragshändler in Augsburg:



http://www.augsburg.bmw-motorrad.de/de/ ... index.html



Gruß die Marion aus Augsburg

Benutzeravatar
Elvis1967
Beiträge: 2547
Registriert: 11. Oktober 2005, 18:55
Mopped(s): K 1200 LT & R1200GS Adventure
Wohnort: Steinmauern

Re: linke Schaltereinheit

#10 Beitrag von Elvis1967 » 5. Juli 2014, 13:19

It sucks :evil:
Gruß Frank
----------------
K 1200 LT & R1200GS Adventure

Bayern - Marion
Beiträge: 45
Registriert: 22. Mai 2014, 10:35

Re: linke Schaltereinheit

#11 Beitrag von Bayern - Marion » 5. Juli 2014, 13:53

Servus BMW - Forum


2014; ein Zitat zu aktuellen BMW - Premium Qualität:




BMW ist keine Qualität - Zubehör aus Oststaaten weil billig:


Wer eine BMW kauft ist selber schuld - das ist nur eine gewinnmaximierte Firma die Teile aus aller Welt zusammenkauft - habs selber beim BMW Händler erlebt ... Die Japaner bauen günstigere und bessere Motorräder - Die BMW Händler sind die ärmsten Schweine ....

wer Stundenlöhne bezahlt die weit über dem Geldbeutel eines Motorradfahrer sind ist selber schuld - BMW melkt und melkt bis die Kuh schlachtreif ist das ist meine freie Meinung . Man hab ich mich geschämt für die Zeitverschwendung .







Wir hatten Yamaha Suzuki und BMW:

die Rückrufe speziell was neue Modelle betrifft war bei BMW so hoch das ein Modell ganze Ordner gefüllt hat - die Japaner bauen ein Motorrad und liefern es aus wenns läuft !! BMW steckt was zusammen aus aller Herren Länder und der Käufer ist Versuchskaninchen - höher Wartung und Lohnkosten sind die Regel , weil die Käuferschicht das auch hergibt .

Was bei BMW besser ist als bei den Japaner ist : Marketing und Profit - das wars nach meiner Meinung an der Basis .






Aber jeder kann kaufen was er möchte - das ist auch gut so!



Gruß aus Augsburg die Marion

Kassler
Beiträge: 10
Registriert: 21. Januar 2014, 09:25
Mopped(s): BMW K 1200 S

Re: linke Schaltereinheit

#12 Beitrag von Kassler » 6. Juli 2014, 09:32

Moins Ihr

werde nächste Woche mal zum Händler fahren und horchen was er meint.
Wenn ich mir den Schalter genau anschaue kommt schon der Verdacht auf das dort Regenwasser eindringen kann.
Kleine Spalten z.B am Start und Stopschalter oder der Scheibenverstellingsknopf.
Ob sich darunter eventuell doch noch eine Abdichtung befindet kann ich leider nicht sehen.
Wenn nicht ist Wassereintritt auf die Platine vorprogrammiert.

Berichte euch weiter wie seitens BMW verfahren wird.
Problem könnte sein das die Störung nach einer Stunde verschwunden war und somit nicht direkt vorgeführt werden kann.
Fehlerspeicher auslesen dann auch immer so eine Sache.

Grüße Dieter

PS Das Fahren und der Motor sind trotzdem absolut geil.

Kassler
Beiträge: 10
Registriert: 21. Januar 2014, 09:25
Mopped(s): BMW K 1200 S

Re: linke Schaltereinheit

#13 Beitrag von Kassler » 7. Juli 2014, 11:13

Moin Moin


so Schaltereinheit wurde erneuert auf Garantie.

Arbeitszeit ca 30 Min.

Grüße Dieter

Benutzeravatar
K. Simon
Beiträge: 537
Registriert: 28. Juli 2003, 19:15
Mopped(s): R12GS/LC - R12R - Street Glide
Wohnort: 63533 Mainhausen

Re: linke Schaltereinheit

#14 Beitrag von K. Simon » 7. Juli 2014, 15:30

Geht die Augsburger Hetzkampagne wieder los ?

Ich -und sicherlich viele anderes auch- hatten uns über die paar Wochen Ruhe richtig gefreut.

Manne-Marion, bei allem Bedauern über eure Probleme mit dem Moped, es reicht wirklich !




Klaus
OF - XB 82/83/84

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast