Neues Design

Hier könnt Ihr uns Feedback geben, was wir besser machen können (loben natürlich auch)
Antworten
Nachricht
Autor
Benutzeravatar
CDDIETER
Beiträge: 1560
Registriert: 5. Juli 2011, 19:10
Mopped(s): K1200LT 99 bordell rot
Wohnort: Herzogenrath

Re: Neues Design

#26 Beitrag von CDDIETER » 10. März 2017, 23:43

Wo ist denn die Google Mitglieder Karte geblieben?
Gruß aus den "Holländischen Bergen"

CdDieter

Benutzeravatar
Frank@S
Moderator
Beiträge: 6815
Registriert: 5. September 2008, 12:18
Mopped(s): XR
Wohnort: Vorderpfalz

Re: Neues Design

#27 Beitrag von Frank@S » 11. März 2017, 07:55

Links oben unter dem Schnellzugriff (Dropdown-Menü)

von unterwegs getippselt


Benutzeravatar
Lumi
Beiträge: 2019
Registriert: 15. August 2005, 21:45
Wohnort: Ludwigsburg

Re: Neues Design

#28 Beitrag von Lumi » 11. März 2017, 11:27

Larsi hat geschrieben:
10. März 2017, 19:52
stells halt größer ... strg und scrollrad oder strg und +
Danke,
beste Idee.
Funktioniert
GS 2015

Benutzeravatar
Larsi
Beiträge: 2987
Registriert: 24. März 2003, 18:58
Mopped(s): zwei Schwarze
Wohnort: Holzminden

Re: Neues Design

#29 Beitrag von Larsi » 11. März 2017, 11:29

Lumi hat geschrieben:
11. März 2017, 11:27
Danke,
beste Idee.
Funktioniert
funktioniert mit jeder seite im browser.
Gruß Lars

Benutzeravatar
ChristianS
Beiträge: 4166
Registriert: 17. August 2009, 16:25
Mopped(s): R1200GS Adv 90Jahre Edition
Wohnort: Mittendrin

Re: Neues Design

#30 Beitrag von ChristianS » 11. März 2017, 16:59

Was mich tierrisch stört und wovon mir jedes Mal die Augen weh tun:

Wenn ich das Forum aufrufe, schaue ich jedes Mal, noch bevor ich eine Rubrik öffne, zu allererst auf das Datum, wann der letzte Beitrag geschrieben wurde. Da ich jeden Tag mehrmals täglich rein schaue, kann ich so neue Antworten herausfiltern. Erst dann wird die Rubrik geöffnet und die visuelle Datumsfilterung beginnt erneut. Bis ich alles durch gesehen hab. Okay, die zig Unterrubriken im K-Bereich lass ich weg. :lol:
Das Problem was ich nun mit dem neuen Design habe, ist, dass die Datumsangaben hinter den Namen der Verfasser stehen. Diese haben unterschiedlich langen Namen. Bedeutet, es gibt keine einheitliche Anordnung der Datumsangabe nach unten. In der einen Zeile steht das Datum weiter vorne, in der anderen weiter hinten. Ich bin nur noch am Suchen. Und da die Schrift nicht sonderlich kräftig ist, ist das extrem anstrengend.

Frage:
könnt ihr die Datums vor die Verfasser setzten, damit sie einheitlich beginnen?


Hier das meine ich:
catch_media_20170311-165813.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Nein ich bin kein Klugscheißer,
ich weiß es wirkkich besser!

Benutzeravatar
Larsi
Beiträge: 2987
Registriert: 24. März 2003, 18:58
Mopped(s): zwei Schwarze
Wohnort: Holzminden

Re: Neues Design

#31 Beitrag von Larsi » 11. März 2017, 17:31

Versuch doch mal diese Alternative:
Zuerst könntest du dein Abo auf die K-Foren deaktivieren.
Dann klicke auf "Ungelesene Beiträge" oben im Schnellzugriff.
Diese Seite setzt du dir als Lesezeichen.

Jetzt bekommst du direkt alle ungelesenen Beiträge aller abonnierten Foren in zeitlich absteigender Reihenfolge wenn du das Lesezeichen aufrufst.
Gruß Lars

Benutzeravatar
ChristianS
Beiträge: 4166
Registriert: 17. August 2009, 16:25
Mopped(s): R1200GS Adv 90Jahre Edition
Wohnort: Mittendrin

Re: Neues Design

#32 Beitrag von ChristianS » 11. März 2017, 17:37

Ein Versuch isses wert. Dankeschön.

Funktioniert das auch wenn man nicht angemeldet ist? Ich melde mich nämlich nicht jedes Mal an.
Und was passiert, nachdem die Cookies standardmäßig mit Schließen des Fensters gelöscht werden?

Ich habe überhaupt keine Themen abonniert, also kann ich auch kein Abonnement abbestellen.

Ach ja, ich geh übrigens mit einem 5,5" Android-Telefon rein...
Nein ich bin kein Klugscheißer,
ich weiß es wirkkich besser!

Benutzeravatar
Larsi
Beiträge: 2987
Registriert: 24. März 2003, 18:58
Mopped(s): zwei Schwarze
Wohnort: Holzminden

Re: Neues Design

#33 Beitrag von Larsi » 11. März 2017, 18:03

ohne anmeldung und mit gelöschten cookies müsstest du "neue beiträge" nehmen, ungelesene gibts nur eingeloggt.
mit meinem andriod-phablet nutze ich tapatalk.
den browser (chrome oder ff) nutze ich nur in ausnahmefällen fürs forum.
Gruß Lars

Benutzeravatar
Larsi
Beiträge: 2987
Registriert: 24. März 2003, 18:58
Mopped(s): zwei Schwarze
Wohnort: Holzminden

Re: Neues Design

#34 Beitrag von Larsi » 11. März 2017, 18:08

mit "abonniert" meinte ich die benutzergruppen im persönlichen bereich.
das geht aber auch nur angemeldet.
Gruß Lars

Benutzeravatar
ChristianS
Beiträge: 4166
Registriert: 17. August 2009, 16:25
Mopped(s): R1200GS Adv 90Jahre Edition
Wohnort: Mittendrin

Re: Neues Design

#35 Beitrag von ChristianS » 11. März 2017, 18:22

Aha...also werd ich wohl zukünftig -um keinen Augenkrebs zu bekommen- meine Gewohnheiten dahingehend ändern, dass ich die Cookielöschfunktion ausschalte und die Forumsfunktion des automatischen Anmeldens wahrnehme. Muss ich nur mal testen, ob es zwischen den beiden infrage kommenden W-Lan Netzen und der mobilen Datenverbindung Unterschiede gibt. Immerhin ändert sich ja jedes Mal die IP-Adresse...
Zuletzt geändert von ChristianS am 11. März 2017, 18:28, insgesamt 1-mal geändert.
Nein ich bin kein Klugscheißer,
ich weiß es wirkkich besser!

Benutzeravatar
Larsi
Beiträge: 2987
Registriert: 24. März 2003, 18:58
Mopped(s): zwei Schwarze
Wohnort: Holzminden

Re: Neues Design

#36 Beitrag von Larsi » 11. März 2017, 18:25

bei mir gehts, bin immer direkt angemeldet.
Gruß Lars

Benutzeravatar
ChristianS
Beiträge: 4166
Registriert: 17. August 2009, 16:25
Mopped(s): R1200GS Adv 90Jahre Edition
Wohnort: Mittendrin

Re: Neues Design

#37 Beitrag von ChristianS » 11. März 2017, 18:41

Bei mir gehts nicht.
Ich kann zwar die Anmeldung im W-Lan Netz speichern, aber nach Schließen des Fensters und dem darauffolgenden Öffnen muss ich mich erneut anmelden.
Seltsam.

Mit der mobilen Datenverbindung lasst sich die Anmeldung erst garnicht speichern.
Nein ich bin kein Klugscheißer,
ich weiß es wirkkich besser!

Benutzeravatar
emca
Beiträge: 768
Registriert: 18. Mai 2012, 15:52
Mopped(s): R1200GS / 08
Wohnort: S-H

Re: Neues Design

#38 Beitrag von emca » 13. März 2017, 13:18

Vorschlag! Ist es in diesem neuen Forum möglich, einen sogn. "Bedanken Button" zu generieren. Ich persönlich finde so einen Button sehr gut, weil man sich oft für einen guten Beitrag bedanken möchte, aber nicht unbedingt etwas dazu schreiben. Gibt einem selbst auch die Rückmeldung, ob der Beitrag gut ankommt.

Benutzeravatar
Michael (GF)
Beiträge: 5747
Registriert: 9. September 2002, 19:23
Mopped(s): K1300S (11-??).K1200RS (99-10)
Wohnort: Meine (LK Gifhorn)

Re: Neues Design

#39 Beitrag von Michael (GF) » 13. März 2017, 13:57

emca hat geschrieben:
13. März 2017, 13:18
Vorschlag! Ist es in diesem neuen Forum möglich, einen sogn. "Bedanken Button" zu generieren. Ich persönlich finde so einen Button sehr gut, weil man sich oft für einen guten Beitrag bedanken möchte, aber nicht unbedingt etwas dazu schreiben. Gibt einem selbst auch die Rückmeldung, ob der Beitrag gut ankommt.
Hört sich irgendwie nach dem "Daumen hoch" ala Gesichtsbuch an....
Rollst Du noch oder Fährst Du schon?

Schöne Grüße aus der Region zwischen Harz und Heide.
Michael

Benutzeravatar
emca
Beiträge: 768
Registriert: 18. Mai 2012, 15:52
Mopped(s): R1200GS / 08
Wohnort: S-H

Re: Neues Design

#40 Beitrag von emca » 13. März 2017, 14:52

In Fakebock hat das einen ganz anderen Hintergrund, der "Bedankenbutton" ist vielen guten Foren Standard und hat sich bewährt. Die Gründe habe ich oben geschrieben.

Benutzeravatar
Klaus-S
Beiträge: 111
Registriert: 3. Januar 2005, 17:50
Mopped(s): K 1200 LT
Wohnort: 46537 Dinslaken

Re: Neues Design

#41 Beitrag von Klaus-S » 14. März 2017, 19:23

Ich will auch das alte Design wieder haben . ließ sich auch ( meiner Meinung nach ) einfacher handhaben .
Have a nice day . . . Klaus
WES - K 970 , Lightgelb-Metallic mit Baehr , Garmin Zumo 660 und komplettem Rundumsorglospaket

Benutzeravatar
CDDIETER
Beiträge: 1560
Registriert: 5. Juli 2011, 19:10
Mopped(s): K1200LT 99 bordell rot
Wohnort: Herzogenrath

Re: Neues Design

#42 Beitrag von CDDIETER » 14. März 2017, 20:13

Hallo,
Früher wurde z.B. unter der Rubrik "Neue Einträge" ein Thema, wenn es angeklickt wurde, in blasser Schrift angezeigt.
So konnte man leicht sehen, das kein neuer Eintrag dazu gekommen war. Fand ich recht praktisch. Könnte man das wieder aktivieren?
Gruß aus den "Holländischen Bergen"

CdDieter

Benutzeravatar
manfred180161
Beiträge: 2608
Registriert: 25. September 2014, 16:10
Mopped(s): BMW R1200R Classic
Wohnort: Echterdingen

Re: Neues Design

#43 Beitrag von manfred180161 » 14. März 2017, 20:22

Warum klickst du nicht einfach auf "ungelesene Beiträge"? Dann siehst nur sie, bei denen etwas passiert ist.
So mach ich das immer und hab so einen schnellen Überblick. Wenn ich alles für mich interessante gelesen habe, gehe ich unten links auf Foren-Übersicht und danach oben auf "Foren als gelesen markieren".

Damit bleibt die Liste der ungelesenen Beiträge immer schön kurz und du kannst nix verpassen.

Super finde ich bei der neuen Version, wenn ich links auf das Symbol in den ungelesenen gehe, dann springe ich direkt zum ersten Beitrag im Thread, den ich noch nicht gelesen hatte. Obwohl ich das Gefühl habe, dass das nicht immer zuverlässig funktioniert...
Gruß
Der Manne aus Echterdingen (Stuttgart ist unser größter Vorort ;-))
R1200R Classic EZ 12/14, vorher R1100R EZ ´96

Alte Radfahrerweisheit: Der Mensch ansich ist wasserdicht!

Benutzeravatar
emca
Beiträge: 768
Registriert: 18. Mai 2012, 15:52
Mopped(s): R1200GS / 08
Wohnort: S-H

Re: Neues Design

#44 Beitrag von emca » 14. März 2017, 21:17

manfred180161 hat geschrieben:
14. März 2017, 20:22
Warum klickst du nicht einfach auf "ungelesene Beiträge"? Dann siehst nur sie, bei denen etwas passiert ist.
Mache ich auch, aber sehr oft werden Beiträge, auf die jemand geantwortet hat, Beispiel Bilderrätsel nicht als neu ausgegeben? Das merke ich erst, wenn ich auf eigene Beiträge klicke.

Benutzeravatar
manfred180161
Beiträge: 2608
Registriert: 25. September 2014, 16:10
Mopped(s): BMW R1200R Classic
Wohnort: Echterdingen

Re: Neues Design

#45 Beitrag von manfred180161 » 14. März 2017, 21:21

Kann ich mir fast nicht vorstellen...
Gruß
Der Manne aus Echterdingen (Stuttgart ist unser größter Vorort ;-))
R1200R Classic EZ 12/14, vorher R1100R EZ ´96

Alte Radfahrerweisheit: Der Mensch ansich ist wasserdicht!

Benutzeravatar
Larsi
Beiträge: 2987
Registriert: 24. März 2003, 18:58
Mopped(s): zwei Schwarze
Wohnort: Holzminden

Re: Neues Design

#46 Beitrag von Larsi » 14. März 2017, 21:23

Vorstellen kann ich mir vieles.
Nachvollziehen ist da oft schwieriger ...
Gruß Lars

Benutzeravatar
Frank@S
Moderator
Beiträge: 6815
Registriert: 5. September 2008, 12:18
Mopped(s): XR
Wohnort: Vorderpfalz

Re: Neues Design

#47 Beitrag von Frank@S » 15. März 2017, 07:08

CDDIETER hat geschrieben:
14. März 2017, 20:13
Früher wurde z.B. unter der Rubrik "Neue Einträge" ein Thema, wenn es angeklickt wurde, in blasser Schrift angezeigt.
Heute ist das Icon vor dem Beitrag nicht mehr orange sondern grau (=blass):
ICONgrauistgelesen.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast