Syntaxfehler im Wiki

BMW-Motorrad-Wiki
Antworten
Nachricht
Autor
Benutzeravatar
Der Uth
Beiträge: 6
Registriert: 27. Mai 2008, 15:07
Mopped(s): F650GS Dakar
Wohnort: Wien

Syntaxfehler im Wiki

#1 Beitrag von Der Uth » 18. Juni 2008, 09:38

Hi,
mein erster Beitrag: hab mal die technischen Daten für die F650GS Dakar eingepflegt, wenn man allerdings auf den Aktenreiter "Diskussion" klickt, kommt folgende Fehlermeldung (ist bei allen Wiki-Einträgen so)
Fehler in der Datenbank
Es gab einen Syntaxfehler in der Datenbankabfrage. Die letzte Datenbankabfrage lautete:
(SQL-Abfrage versteckt)
aus der Funktion „Database::select“. MySQL meldete den Fehler „1146: Table 'wikidb.bmw_protected_titles' doesn't exist (localhost)“.
Wahrscheinlich muss nur das "wikidb." weg, tablename sollte im Kontext reichen. Oder die Tabelle gibts wirklich nicht.
lg, Michael

PS: wenn das behoben ist kannste den Thread von mir aus löschen

Benutzeravatar
Dieter Siever
Moderator
Beiträge: 5403
Registriert: 3. März 2003, 23:41
Mopped(s): K1200LT 99 und 04, Hornet
Wohnort: 28197 Bremen
Kontaktdaten:

Re: Syntaxfehler im Wiki

#2 Beitrag von Dieter Siever » 18. Juni 2008, 10:13

Hi Michael,

Danke für den Hinweis wir werden da mal nachforschen.

Dieter
Grüße Dieter - Mod: K1200LT, Admi: Wiki
http://wiki.bmw-bike-forum.info/images/ ... T-Logo.jpg
1. LT, Bordellrot 1990
2. LT, Elektric-orange-met. 2005

Satzzeichen retten Leben! Komm wir essen Opa! Komm, wir essen, Opa!

Benutzeravatar
stefan_ntr
Beiträge: 235
Registriert: 25. Februar 2007, 21:47
Wohnort: Landkreis Regensburg

Re: Syntaxfehler im Wiki

#3 Beitrag von stefan_ntr » 15. Juli 2008, 20:21

Hallo,

ich habe auch das oben beschriebene Problem. Wie in "Mein erster Artikel in Wiki" gehe ich vor. Aber bei Punkt 4 wird rechts oben nichts angezeigt. Links steht "deine Suchanfrage" und dahinter in rot mein Suchbegriff "Zündkabel" Klicke ich darauf kommt obige Fehlermeldung. Von einem Editor keine Spur.
Wo ist das Problem :?:
Wollte eigentlich meinen Beitrag "Zündkabel selbst gemacht" aus dem K1200RS Forum ins Wiki einstellen.

Stefan
K1200RS Baujahr 12/96 - Marakesch-Rot - ZA20755
122.000 km 10W-40 teilsynthetisch
R1100S Baujahr 04/99 Leuchtrot ZA86073
79.000 km 20W-50 mineralisch

Benutzeravatar
Dieter Siever
Moderator
Beiträge: 5403
Registriert: 3. März 2003, 23:41
Mopped(s): K1200LT 99 und 04, Hornet
Wohnort: 28197 Bremen
Kontaktdaten:

Re: Syntaxfehler im Wiki

#4 Beitrag von Dieter Siever » 15. Juli 2008, 22:03

Hallo Stefan,

leider ist der Fehler in der Datenbank immer noch vorhanden. Im Moment kenne ich keine Möglichkeit neue Beiträge zu erstellen weil die Datenbank dieses blockiert. Wir sind dran den Fehler zu beseitigen. Gedulde dich noch ein wenig.

Dieter
Grüße Dieter - Mod: K1200LT, Admi: Wiki
http://wiki.bmw-bike-forum.info/images/ ... T-Logo.jpg
1. LT, Bordellrot 1990
2. LT, Elektric-orange-met. 2005

Satzzeichen retten Leben! Komm wir essen Opa! Komm, wir essen, Opa!

Benutzeravatar
stefan_ntr
Beiträge: 235
Registriert: 25. Februar 2007, 21:47
Wohnort: Landkreis Regensburg

Re: Syntaxfehler im Wiki

#5 Beitrag von stefan_ntr » 16. Juli 2008, 21:51

Danke für die Info.

Ich schaue dann immer mal wieder hier vorbei, ob schon wieder was geht.

Viel Glück bei der Fehlersuche.
K1200RS Baujahr 12/96 - Marakesch-Rot - ZA20755
122.000 km 10W-40 teilsynthetisch
R1100S Baujahr 04/99 Leuchtrot ZA86073
79.000 km 20W-50 mineralisch

Benutzeravatar
Dieter Siever
Moderator
Beiträge: 5403
Registriert: 3. März 2003, 23:41
Mopped(s): K1200LT 99 und 04, Hornet
Wohnort: 28197 Bremen
Kontaktdaten:

Re: Syntaxfehler im Wiki

#6 Beitrag von Dieter Siever » 17. Juli 2008, 09:45

Hallo Leute,

wir haben den Fehler nicht gefunden aber beseitigt. Irgendwie ist bei der Fehlersuche der Fehler verschwunden. Nun geht wieder alles.

Ich freue mich auf interessante Beiträge in unserer Wiki.

Dieter
Grüße Dieter - Mod: K1200LT, Admi: Wiki
http://wiki.bmw-bike-forum.info/images/ ... T-Logo.jpg
1. LT, Bordellrot 1990
2. LT, Elektric-orange-met. 2005

Satzzeichen retten Leben! Komm wir essen Opa! Komm, wir essen, Opa!

Benutzeravatar
Der Uth
Beiträge: 6
Registriert: 27. Mai 2008, 15:07
Mopped(s): F650GS Dakar
Wohnort: Wien

Re: Syntaxfehler im Wiki

#7 Beitrag von Der Uth » 17. Juli 2008, 12:18

:lol: das sind mir auch die liebsten Fehler, die einfach verschwinden, wenn man sie sucht.

Benutzeravatar
Bernard
Moderator
Beiträge: 2243
Registriert: 3. Juli 2003, 19:57
Mopped(s): K1200LT (2001), R100RS (1977)
Wohnort: D-48143 Münster
Kontaktdaten:

Re: Syntaxfehler im Wiki

#8 Beitrag von Bernard » 17. Juli 2008, 14:51

Wenn das beim "Moped" mal auch so wär........ :lol:
Gruß Bernard
Moderator im K1200LT/K1600GT(L)-Bereich
http://www.kneuertz.de/12/lt.jpg Mein Hobby: BMW K1200LT

Benutzeravatar
schmock
Beiträge: 222
Registriert: 20. Mai 2007, 15:53
Mopped(s): R12GS
Wohnort: Kreis BC, Oberschwaben
Kontaktdaten:

Re: Syntaxfehler im Wiki

#9 Beitrag von schmock » 17. Juli 2008, 17:43

nix! solche fehler sind die schlimmsten, man weiss nie wann sie wieder kommen geschweige denn was man dagegen machen kann. lieber ein problem, dass sich eindeutig nachstellen und ausfindig machen laesst, dann kann man gezielt vorgehen. und wenn es repariert ist, hat man ruhe!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast