EHKS zum xten

Alles, was mit der Technik (Motor, Fahrwerk, Bremsen, Verkleidung etc.) zu tun hat
Antworten
Nachricht
Autor
Benutzeravatar
Günther Jockisch
Beiträge: 126
Registriert: 3. April 2004, 21:12
Mopped(s): K 1200 LT
Wohnort: Raum Würzburg

EHKS zum xten

#1 Beitrag von Günther Jockisch » 7. September 2016, 21:08

Hallo liebe LT’ler

„früher oder später kriegen wir Sie“ trifft jetzt auf meinen EHKS zu, er will nicht mehr und bringt das schnelle blinken, wenn ich ihn betätige. Da ich zufällig in der Nähe meines BMW-Händlers war, hat der gleich mal geschaut und 1 ½ Stunden Fehler gesucht, ohne Erfolg. Rat: Batterie noch mal volladen, (läuft bei mir eigentlich permanent über Erhaltungslagung) und ggf. LT mal zur Reparatur abgeben (neuer Hauptständer >=1200 €)

Darauf hin habe ich den Tread http://www.bmw-bike-forum.info/viewtopi ... hilit=EHKS
und auch das Wiki EHKS nochmals aufmerksam durchgearbeitet.

Leider habe ich gerade im Wiki einige Dinge nicht verstanden, weil es eine Mischung aus Motor wechseln, Motor und Kohlen reparieren etc. und Hydrauliköl wechseln ist.

Beispiel:
Demontage des EHKS
Der Ausbau der kompletten Einheit ist recht einfach.
• Bugspoiler demontieren.
• Motorrad auf die linke Seite legen :?:

Reparatur des Antriebsmotors
Eine einfache Ursache ist die Verschmutzung des Kollektors innerhalb des Motors für die Hydraulikeinheit.
Um die Hydraulikeinheit auszubauen kann man die LT auf den Seitenständer stellen :?: und die ges. Hydraulikeinheit …

Bedeutet "legen" auf Seitenständer stellen???


Wenn ich es also richtig verstanden habe, sind folgende Schritte für den Motorwechsel notwendig:
• LT auf Seitenständer stellen
• Stecker von Motor abziehen
• Motor (ist mit zwei Schrauben befestigt) abschrauben
• ggf. mit + und – testen ob Motor noch läuft, wenn nicht
• neuen Motor entsprechend einbauen und anschließen

Danke im Voraus für hilfreiche Antworten
Gruß Günther

K1200LT Mü Schwarz, 2008, Xenon, DWA+Zentral, Bodenbeleuchtung,
Scheibe Z-Technik, Baehr Sprechanlage, BMW Navigator V, iceLink

Benutzeravatar
Gottfried
Beiträge: 3588
Registriert: 20. Juni 2003, 11:34
Mopped(s): K1200LT MÜ 06
Wohnort: Nürnberg | OÖ

Re: EHKS zum xten

#2 Beitrag von Gottfried » 8. September 2016, 08:42

Hallo Günther, auf Seitenständer stellen sollte genügen :wink: Man kann auch die "Dicke" auf die Seite legen, weiche Unterlage und Hilfe vorausgesetzt. Kommt man eben besser dazu.
Gruß und gute Fahrt!

K1200LT*2001__K1200LT*2001__K1600GTL*2014__dzt. K1200LT*2006...

Benutzeravatar
Günther Jockisch
Beiträge: 126
Registriert: 3. April 2004, 21:12
Mopped(s): K 1200 LT
Wohnort: Raum Würzburg

Re: EHKS zum xten

#3 Beitrag von Günther Jockisch » 8. September 2016, 10:46

Hallo Gottfried,
danke für Deine Antwort. Dann werde ich es mal auf dem Seitenständer versuchen, die Mü hat ja wesentlich mehr Schräglage auf dem Seitenständer als die "Vor-Mü", kommt mir ja bei der Arbeit entgegen. Anscheinend hatte BMW
gemerkt, dass der steile Seitenständerwinkel bei der ersten Entwicklungsstufe nicht das gelbe vom Ei ist.
Gruß Günther

K1200LT Mü Schwarz, 2008, Xenon, DWA+Zentral, Bodenbeleuchtung,
Scheibe Z-Technik, Baehr Sprechanlage, BMW Navigator V, iceLink

Benutzeravatar
Günther Jockisch
Beiträge: 126
Registriert: 3. April 2004, 21:12
Mopped(s): K 1200 LT
Wohnort: Raum Würzburg

Re: EHKS zum xten

#4 Beitrag von Günther Jockisch » 9. September 2016, 13:44

Hallo liebe LT'ler,
habe versucht, den EHKS gemäß den Tipps im Forum und im Wiki zu demontieren.
Also Unterfahrschutz abmontiert, Stecker abgezogen, zwei M8 Imbusschrauben erwärmt und gelöst, 2 Imbusschrauben seitlich gelöst - nix tut sich, Ständer "fällt nicht runter", auch nicht mit Druck.
Daraufhin habe ich zwei weitere Imbus M8 erwärmt und gelöst, leider auch ohne Erfolg.

Habe mal die Schraubenpositionen fotografiert und beigefügt. Vielleicht hat jemand einen Tipp, was da noch fehlt oder falsch ist.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß Günther

K1200LT Mü Schwarz, 2008, Xenon, DWA+Zentral, Bodenbeleuchtung,
Scheibe Z-Technik, Baehr Sprechanlage, BMW Navigator V, iceLink

Benutzeravatar
Chesse
Beiträge: 281
Registriert: 15. August 2015, 15:38
Mopped(s): R65, R100S, K1200LT/06
Wohnort: Im hohen Norden (Bergen in Norwegen)

Re: EHKS zum xten

#5 Beitrag von Chesse » 9. September 2016, 13:52

:roll: Da auch ich demnächst den EHKS ausbauen und überholen möchte, bin ich ganz Ohr (und Auge) :idea: was unsere geschätzten Experten für Tips zum Ausbau haben. :wink:
Gruß ch
Butenbremer
:arrow: R65, R100S mit RT Verkleidung und seit Sommer 2015 K1200LT/06

Gunther Eberhard
Beiträge: 12
Registriert: 23. März 2008, 14:21

Re: EHKS zum xten

#6 Beitrag von Gunther Eberhard » 10. September 2016, 14:20

Hallo Günther,
Meiner Erinnerung nach ist Deine Schraube Nr.1 für den Kipphauptständer selbst, diese mußt Du zum Hydraulikeinheit herausbauen nicht abschrauben.
Deine Schraube 2 gehört zum Unterzug in den die Hydraulikeinheitl integriert ist. Diese muß herausgeschraubt werden.
Deine Schraube 3 dient zur Auspuffhalterung die den Auspuff mit dem Unterzug verbindet, diese muß ebenso raus.
Schaue mal genau nach: Zur Schraube 2 gibt es auf der anderen Seite ebenso eine Imbusschraube die den Unterzug mit dem Gehäuse verbindet, dies muß auch raus (vorher erwärmen).
Bevor Du aber die letzte Schraube rausmachst solltest Du die M8er Mutter vom Hydraulikstempel abschrauben, damit Du den Hydraulistempel aus dem Kippständer herausbekommst. Vorsicht: Die verbleibende Drehhülse im Kippständer geht leicht verloren.
Zum Lösen der M8er Mutter mußt Du allerdings den Hydraulikstempel am drehen hindern. Schau Dir den Hydraulikstempel an, dann siehst Du, dass man ihn mit einem Gabelschlüssel an den beiden Abflachungen gegenhalten kann.

Mir ist es damals gelungen, den Elektromotor der Hydraulikpumpe, ohne die Hydraulikeinheit auszubauen, zu erneuern. Sind nur 2 Imbusscharuben die den Motor mit der Hyderaulikeinheit verbindet.
Die obere ist etwas fummelig, da Du mit einer sehr langen Verlängerung arbeiten mußt.

Da der Kipphauptständer für beide Aktionen (Elektromotortausch und Ausbau der Hydraulikeinheit) am Motorrad verbleibt, habe ich mein Motorrad einfach auf dem Hauptständer stehen gelassen.

Viel Erfolg bei Deinem Vorhaben wünscht Dir Gunther aus Heilbronn

Benutzeravatar
Günther Jockisch
Beiträge: 126
Registriert: 3. April 2004, 21:12
Mopped(s): K 1200 LT
Wohnort: Raum Würzburg

Re: EHKS zum xten

#7 Beitrag von Günther Jockisch » 10. September 2016, 17:23

Hallo Gunther,
danke für Deine Nachricht. Habe inzwischen so einiges an Unterlagen gesichtet, zum einen habe ich die Rep-ROM K 1200 LT (1. Auflage 03/2004), außerdem sind auf der Ersatzteilseite für die LT http://www.realoem.com/bmw/partgrp.do?m ... spid=51714 auch einige Schnittzeichnungen. Trotzdem komme ich damit nicht so richtig weiter. Die seitlichen Schrauben hatte ich auch gelöst.
...Unterfahrschutz abmontiert, Stecker abgezogen, zwei M8 Imbusschrauben erwärmt und gelöst, 2 Imbusschrauben seitlich gelöst
Im Grunde genommen habe ich von unten auf jeder Seite zwei Schrauben und die beiden seitlichen gelöst, also mehr als im Wiki angegeben. Laut nachfolgendem Bild 1 - EHKS10 auch die Schrauben No. 2.
Was meinst Du mit Hydraulikstempel, ist das die Stange, die mit einer Mutter gesichert ist (Lt. nachf. Bild 2 EHKS20 No. 1+2)?
Habe mal aus meinen Unterlagen ein paar Schnittzeichnungen beigefügt, vielleicht ist das hilfreich.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß Günther

K1200LT Mü Schwarz, 2008, Xenon, DWA+Zentral, Bodenbeleuchtung,
Scheibe Z-Technik, Baehr Sprechanlage, BMW Navigator V, iceLink

Benutzeravatar
Gottfried
Beiträge: 3588
Registriert: 20. Juni 2003, 11:34
Mopped(s): K1200LT MÜ 06
Wohnort: Nürnberg | OÖ

Re: EHKS zum xten

#8 Beitrag von Gottfried » 10. September 2016, 17:38

Hallo Günther,
anbei ein paar Bilder aus der Rep. mit diversen Schraubangaben. Schraub am besten alles wieder zusammen und gehe laut Anleitung vor. Motorrad auf Hauptständer stellen.

Bild 1 und 2 Unterfahrschutz ausbauen
Bild1: Schraube (1) des Aktuators ausbauen.
Bild2: Steckverbindung Aktuator (1) trennen, Schrauben (2,3) ausbauen und Unterfahrschutz mit Aktuator nach vorne abnehmen.

Bild3: Aktuator ausbauen, Schraube (1) und Mutter (2) ausbauen. Aktuator aus Unterfahrschutz nehmen.


Bildquelle: BMW
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß und gute Fahrt!

K1200LT*2001__K1200LT*2001__K1600GTL*2014__dzt. K1200LT*2006...

Gunther Eberhard
Beiträge: 12
Registriert: 23. März 2008, 14:21

Re: EHKS zum xten

#9 Beitrag von Gunther Eberhard » 10. September 2016, 19:17

Hallo Günther,
Ich meinte die M8er Mutter der Kolbenstange oder wie in der Beschreibung von Gottfried von Bild 1 Schraube (Mutter) vom Aktuator abbauen.

Schließe mich der Empfehlung Gottfrieds an. Gehe am besten nach Gottfrieds Anleitung vor.
Du siehst aber in Bild 3 die beiden Imbusschrauben die den Elektromotor mit dem Aktuator verbinden, daher ist es bei entsprechendem Werkzeug möglich, den E-Motor zu erneuern ohne den kompletten Aktuator mit Unterfahrschutz auszubauen.
Aber das überlasse ich Dir.

Gruß und Viel Spass beim schrauben.

Benutzeravatar
Günther Jockisch
Beiträge: 126
Registriert: 3. April 2004, 21:12
Mopped(s): K 1200 LT
Wohnort: Raum Würzburg

Re: EHKS zum xten

#10 Beitrag von Günther Jockisch » 11. September 2016, 14:44

Hallo Gottfried, hallo Gunther,
danke für Eure Unterstützung. Gewissensfrage, wie bekomme ich den die LT auf den Hauptständer, wenn der eletrisch nicht mehr funktioniert :?:
Ansonsten werde ich den Rat von Gunther befolgen und versuchen, den Elektromotor abzuschrauben. Habe heute in ebay einen neuen für 30 € bestellt.
Nach der RepROM soll man ja die Stoßleiste (Bild EHKS5) und den Motorspoiler (Bild EHKS6) abbauen, dann kommen die Anweisungen (Bild EHKS 7), die Gottfried mit seinen zwei Bildern dokumentiert hat.
Das Schlimmste ist für etwas gut, so bekommen wir warscheinlich eine gute ergänzende Dokumentation für Techniklaien für unser Wiki hin :lol:

btw: Ich hoffe nur, dass durch das erhitzen der Schrauben mit dem Heißluftgebläse die seitlichen Dichtungen (oder was das ist) nicht gelitten haben (siehe meine ersten Bilder EHKS2 rechts neben Schraubloch 3 am Ende der Stange).
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß Günther

K1200LT Mü Schwarz, 2008, Xenon, DWA+Zentral, Bodenbeleuchtung,
Scheibe Z-Technik, Baehr Sprechanlage, BMW Navigator V, iceLink

chris1200
Beiträge: 230
Registriert: 24. Juli 2008, 23:41
Mopped(s): K1200lt MÜ
Wohnort: München

Re: EHKS zum xten

#11 Beitrag von chris1200 » 12. September 2016, 07:27

Welchen Motor hast du bestellt?

Es muss unbedingt der Anlassermotor für den 4 Takt Motor sein. Der hat die Power für den Ständer. Die 2 Takt Version sieht identisch aus....reicht aber nicht. 30 Euro macht mich stutzig.

Benutzeravatar
Günther Jockisch
Beiträge: 126
Registriert: 3. April 2004, 21:12
Mopped(s): K 1200 LT
Wohnort: Raum Würzburg

Re: EHKS zum xten

#12 Beitrag von Günther Jockisch » 12. September 2016, 11:56

Hallo Chris, habe den hier bestellt:

http://www.ebay.de/itm/231687569121

sollte laut Forumangaben der richtige sein
Gruß Günther

K1200LT Mü Schwarz, 2008, Xenon, DWA+Zentral, Bodenbeleuchtung,
Scheibe Z-Technik, Baehr Sprechanlage, BMW Navigator V, iceLink

chris1200
Beiträge: 230
Registriert: 24. Juli 2008, 23:41
Mopped(s): K1200lt MÜ
Wohnort: München

Re: EHKS zum xtenm

#13 Beitrag von chris1200 » 12. September 2016, 20:21

Günther Jockisch hat geschrieben:Hallo Chris, habe den hier bestellt:

http://www.ebay.de/itm/231687569121

sollte laut Forumangaben der richtige sein

Passen tut er.....Ist allerdings für nen 50er roller also 2 takter
http://www.bts-motorradteile.de/Aprilia ... clock.html

chris1200
Beiträge: 230
Registriert: 24. Juli 2008, 23:41
Mopped(s): K1200lt MÜ
Wohnort: München

Re: EHKS zum xtenm

#14 Beitrag von chris1200 » 12. September 2016, 20:24

Günther Jockisch hat geschrieben:Hallo Chris, habe den hier bestellt:

http://www.ebay.de/itm/231687569121

sollte laut Forumangaben der richtige sein

Passen tut er.....Ist allerdings für nen 50er roller also 2 takter
http://www.bts-motorradteile.de/Aprilia ... clock.html

Siehe hier: http://wiki.bmw-bike-forum.info/index.p ... reparieren

Unter "Ersatz des Motors durch Fremdteil"

chris1200
Beiträge: 230
Registriert: 24. Juli 2008, 23:41
Mopped(s): K1200lt MÜ
Wohnort: München

Re: EHKS zum xten

#15 Beitrag von chris1200 » 12. September 2016, 21:00


Benutzeravatar
Günther Jockisch
Beiträge: 126
Registriert: 3. April 2004, 21:12
Mopped(s): K 1200 LT
Wohnort: Raum Würzburg

Re: EHKS zum xten

#16 Beitrag von Günther Jockisch » 13. September 2016, 09:04

Hallo Chris, jetzt bin ich aber verwirrt. Im Wiki steht (asuszugsweise):
Michael hat jetzt die Ersatzteilnummer für den Anlassermotor von seinem VEPSA-Händler bekommen:
82851R. Wichtig ist das R ,denn ohne das R bekommt man einen Anlassermotor für einen 2-Takter, der nur 0,15 KW hat und dessen Stromanschluss an einer anderen Stelle sitzt, sonst sieht er ziemlich ähnlich aus.
Und das schönste, der Preis liegt so um die 30 Euro, da lohnt es sich wirklich nicht, viel Zeit in die Reparatur zu stecken.
Der Motor wird häufig als Art. 96921R oder als JMT-BMW K 1200LT ABS,K12LT/K589 angeboten. Manchmal sogar ohne Bezeichnung und nur mit dem Hinweis: "This engine starter motor is replacement of the genuine piaggio part numbers 82851R 286808 96921R"
Die JMT-Variante ist absolut baugleich, 10-Zähne-Zahnrad und passt genau incl. elektrischer Anschlüsse und die Leistung ist auch da.
Genau den habe ich doch bestellt; 96921R - JMT-BMW K 1200LT ABS,K12LT/K589 und auf das "R" kommt es doch angeblich an und in dem Hinweis "Thiss engine starter motor ...Part numbers 82851R 286808 96921R" ist doch die 96921R auch mit aufgeführt. Weitere Übereinstimmung:
Besorgen lässt sich dieser Motor sehr einfach über ebay und liegt bei 30,- Euro (Stand 2016) bei kostenfreiem Versand.
Gruß Günther

K1200LT Mü Schwarz, 2008, Xenon, DWA+Zentral, Bodenbeleuchtung,
Scheibe Z-Technik, Baehr Sprechanlage, BMW Navigator V, iceLink

Benutzeravatar
Gottfried
Beiträge: 3588
Registriert: 20. Juni 2003, 11:34
Mopped(s): K1200LT MÜ 06
Wohnort: Nürnberg | OÖ

Re: EHKS zum xten

#17 Beitrag von Gottfried » 13. September 2016, 11:15

Hallo Günther, sieht der Anlasser Motor den gleich aus, wie der an der LT? Auch der Stromanschluss? Den es wird ja im Wiki darauf hingewiesen, dass der Stromanschluss vom 2-Takt Anlasser an anderer Stelle sitzt.
Gruß und gute Fahrt!

K1200LT*2001__K1200LT*2001__K1600GTL*2014__dzt. K1200LT*2006...

Benutzeravatar
Günther Jockisch
Beiträge: 126
Registriert: 3. April 2004, 21:12
Mopped(s): K 1200 LT
Wohnort: Raum Würzburg

Re: EHKS zum xten

#18 Beitrag von Günther Jockisch » 13. September 2016, 14:41

Hallo Gottfried,
ich hatte ja den Motor noch nicht ausgebaut, das wollte ich mit Eintreffen des neuen zug um zug machen. Hoffe, dass der neue morgen oder spätestens am Donnerstag eintrifft, dann schau'n mer mal. Aufhalten kann ich die Lieferung jetzt sowieso nicht mehr. Habe ich das richtig verstanden, den "falschen" könnte ich gar nicht einbauen?

Trotzdem verstehe ich das nicht, nach Wiki habe ich alles richtig bestellt.
Gruß Günther

K1200LT Mü Schwarz, 2008, Xenon, DWA+Zentral, Bodenbeleuchtung,
Scheibe Z-Technik, Baehr Sprechanlage, BMW Navigator V, iceLink

Benutzeravatar
Gottfried
Beiträge: 3588
Registriert: 20. Juni 2003, 11:34
Mopped(s): K1200LT MÜ 06
Wohnort: Nürnberg | OÖ

Re: EHKS zum xten

#19 Beitrag von Gottfried » 13. September 2016, 15:14

Günther Jockisch hat geschrieben:Habe ich das richtig verstanden, den "falschen" könnte ich gar nicht einbauen?.
Wie Chris1200 schon geschrieben hat, ist es gut möglich, dieser nicht genug Power hat.
Wart mal ab, was kommt und vergleiche. Wird schon passen.
Gruß und gute Fahrt!

K1200LT*2001__K1200LT*2001__K1600GTL*2014__dzt. K1200LT*2006...

Gunther Eberhard
Beiträge: 12
Registriert: 23. März 2008, 14:21

Re: EHKS zum xten

#20 Beitrag von Gunther Eberhard » 13. September 2016, 20:08

Hallo Günther,

Wenn Du Die Möglichkeit hast Deine LT hinten anzuheben, z.B. mit einem Werkstattkran oder Flaschenzug, dann müßte sich der Hauptständer von Hand ausklappen lassen.
Mußt halt nur aufpassen, daß Deine LT nicht nach vorne wegrollt.
Bremshhebel eventuell mit einem Kabelbinder im gezogenen Zustand fixieren und Lenker gerade halten.

Ansonsten bleibt Dir halt nichts anderes übrig als Dein Vorhaben auf dem Seitenständer durchzuführen.

Gruß aus Heilbronn Gunther

Benutzeravatar
Günther Jockisch
Beiträge: 126
Registriert: 3. April 2004, 21:12
Mopped(s): K 1200 LT
Wohnort: Raum Würzburg

Re: EHKS zum xten

#21 Beitrag von Günther Jockisch » 14. September 2016, 18:32

Hallo Gunther, leider habe ich keine derartigen Möglichkeiten, mache die Arbeiten vor unserer Garage. Aber inzwischen kann ich Neues berichten.
Der bestellte Motor ist zumindest optisch 1:1 wie der eingebaute. (Bild EHKS40). Den Hauptständer habe ich jetzt zumindest partiell abbauen können, hängt nur noch an der Zylinderstange. Die 5 gelösten Schraubenpositionen habe ich im Bild EHKS41 nochmals markiert.
Leider hat der Motorumbau nichts gebracht. Die Blinkanzeige blinkt langsam aber es ist kein Motorgeräusch zu hören. Wenn ich abbreche und den Taster nochmal drücke, blinkt die Anzeige schnell, ebenfalls ohne Geräusche.
Die Bremsleuchten funktioneren bei Betätigung der Hand- und Fußbremse. Mein BMW-Händler hatte ja elektrisch bei der Messung keinen Fehler feststellen können. Werde morgen mal testen ob der/die Motoren bei direktem Stromanschluss schnurren. Ansonsten werde ich mich nochmal durch die Forumbeiträge kämpfen ob ich noch einen anderen Hinweis finde. Wenn alle Stricke reißen, muß ich die Maschine nochmal zum Händler bringen und prüfen lassen.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß Günther

K1200LT Mü Schwarz, 2008, Xenon, DWA+Zentral, Bodenbeleuchtung,
Scheibe Z-Technik, Baehr Sprechanlage, BMW Navigator V, iceLink

chris1200
Beiträge: 230
Registriert: 24. Juli 2008, 23:41
Mopped(s): K1200lt MÜ
Wohnort: München

Re: EHKS zum xten

#22 Beitrag von chris1200 » 14. September 2016, 19:05

Günther Jockisch hat geschrieben:Hallo liebe LT’ler

„früher oder später kriegen wir Sie“ trifft jetzt auf meinen EHKS zu, er will nicht mehr und bringt das schnelle blinken, wenn ich ihn betätige. Da ich zufällig in der Nähe meines BMW-Händlers war, hat der gleich mal geschaut und 1 ½ Stunden Fehler gesucht, ohne Erfolg. Rat: Batterie noch mal volladen, (läuft bei mir eigentlich permanent über Erhaltungslagung) und ggf. LT mal zur Reparatur abgeben (neuer Hauptständer >=1200 €)

Darauf hin habe ich den Tread http://www.bmw-bike-forum.info/viewtopi ... hilit=EHKS
und auch das Wiki EHKS nochmals aufmerksam durchgearbeitet.

Leider habe ich gerade im Wiki einige Dinge nicht verstanden, weil es eine Mischung aus Motor wechseln, Motor und Kohlen reparieren etc. und Hydrauliköl wechseln ist.

Beispiel:
Demontage des EHKS
Der Ausbau der kompletten Einheit ist recht einfach.
• Bugspoiler demontieren.
• Motorrad auf die linke Seite legen :?:

Reparatur des Antriebsmotors
Eine einfache Ursache ist die Verschmutzung des Kollektors innerhalb des Motors für die Hydraulikeinheit.
Um die Hydraulikeinheit auszubauen kann man die LT auf den Seitenständer stellen :?: und die ges. Hydraulikeinheit …

Bedeutet "legen" auf Seitenständer stellen???


Wenn ich es also richtig verstanden habe, sind folgende Schritte für den Motorwechsel notwendig:
• LT auf Seitenständer stellen
• Stecker von Motor abziehen
• Motor (ist mit zwei Schrauben befestigt) abschrauben
• ggf. mit + und – testen ob Motor noch läuft, wenn nicht
• neuen Motor entsprechend einbauen und anschließen

Danke im Voraus für hilfreiche Antworten
Nur zur Sicherheit, du hast nicht zufällig parallel eine USB Schnittstelle wie grom oder ähnliches verbaut? Da spinnt der Ständer nämlich auch ab und zu

chris1200
Beiträge: 230
Registriert: 24. Juli 2008, 23:41
Mopped(s): K1200lt MÜ
Wohnort: München

Re: EHKS zum xten

#23 Beitrag von chris1200 » 14. September 2016, 19:07

Günther Jockisch hat geschrieben:Hallo Gunther, leider habe ich keine derartigen Möglichkeiten, mache die Arbeiten vor unserer Garage. Aber inzwischen kann ich Neues berichten.
Der bestellte Motor ist zumindest optisch 1:1 wie der eingebaute. (Bild EHKS40). Den Hauptständer habe ich jetzt zumindest partiell abbauen können, hängt nur noch an der Zylinderstange. Die 5 gelösten Schraubenpositionen habe ich im Bild EHKS41 nochmals markiert.
Leider hat der Motorumbau nichts gebracht. Die Blinkanzeige blinkt langsam aber es ist kein Motorgeräusch zu hören. Wenn ich abbreche und den Taster nochmal drücke, blinkt die Anzeige schnell, ebenfalls ohne Geräusche.
Die Bremsleuchten funktioneren bei Betätigung der Hand- und Fußbremse. Mein BMW-Händler hatte ja elektrisch bei der Messung keinen Fehler feststellen können. Werde morgen mal testen ob der/die Motoren bei direktem Stromanschluss schnurren. Ansonsten werde ich mich nochmal durch die Forumbeiträge kämpfen ob ich noch einen anderen Hinweis finde. Wenn alle Stricke reißen, muß ich die Maschine nochmal zum Händler bringen und prüfen lassen.

Du hattest beim testen den Seitenständer aber zurückgeklappt?

Benutzeravatar
Gottfried
Beiträge: 3588
Registriert: 20. Juni 2003, 11:34
Mopped(s): K1200LT MÜ 06
Wohnort: Nürnberg | OÖ

Re: EHKS zum xten

#24 Beitrag von Gottfried » 14. September 2016, 19:21

Hallo Günther, wenn es nicht der noch ausgeklappte Seitenständer war, dann lies mal hier. Vor allem den vorletzten Beitrag von Norbert. Bei ihm war der Rundstecker unter der Sitzbank korrodiert.

http://www.bmw-bike-forum.info/viewtopi ... 11&t=65945

Eventuell ist es auch bei Deiner LT das Problem.
Gruß und gute Fahrt!

K1200LT*2001__K1200LT*2001__K1600GTL*2014__dzt. K1200LT*2006...

Benutzeravatar
Dieter Siever
Moderator
Beiträge: 5405
Registriert: 3. März 2003, 23:41
Mopped(s): K1200LT 99 und 04, Hornet
Wohnort: 28197 Bremen
Kontaktdaten:

Re: EHKS zum xten

#25 Beitrag von Dieter Siever » 14. September 2016, 23:01

Hallo Günther,

tut mit leid, dass ich mit meinen Beschreibungen in der Wiki für Irritationen gesorgt habe. Wenn man das runter schreib erscheint das alles sonnenklar weil man es ja gerade gemacht hat.
Die Beiträge in der Wiki sind ja auch nach und nach gewachsen. Beim ersten mal war noch nicht bekannt, dass der Motor für kleines Geld zu bekommen ist. Darum der Bericht wie der Motor instand gesetzt werden kann.

Das umlegen der Maschine ist der beste Weg um ohne Probleme an alle Schrauben ran zu kommen. Das Umlegen machen die meisten sogar im Fahrbetrieb ohne das etwas passiert. :-) Da braucht man nicht ängstlich sein.

Im ausgebauten Zustand läuft der Motor nicht. Es gibt einen Sensor der feststellt ob der Kippständer eingeklappt ist. Nur dann startet der Motor. Dieser Sensor ist nicht auf dem von dir ausgebautem Teil sondern irgendwo am Motorrad verbaut.

Der EHKS hat eine eigene Elektronikbox die allerhand Dinge überprüft.
- Neutralgang eingelegt
- Kupplungsschalter nicht betätigt (muss klicken wenn man die Kupplung betätigt)
- Kein Rückwärtskang eingelegt
- Notaus nicht betätigt
- Bremse nicht betätigt
- Bremsleuchten müssen heile sein.
- Sicherung F4 OK
- Dehzahlgeber (Kiste muss stehen)
- Seitenständer eingeklappt

Mehr fällt mir im Moment nicht ein.

Dieter
Grüße Dieter - Mod: K1200LT, Admi: Wiki
http://wiki.bmw-bike-forum.info/images/ ... T-Logo.jpg
1. LT, Bordellrot 1990
2. LT, Elektric-orange-met. 2005

Satzzeichen retten Leben! Komm wir essen Opa! Komm, wir essen, Opa!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste